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Safety notices
The following safety notice formats are used in this manual. Safety notices are used at the start of sections or
embedded in operating instructions.
Ensure you fully understand and comply with the notices in this manual.

DANGER

Risk of death!

Indicates a hazardous situation which, if not avoided, will almost certainly result in
death or serious injury.

WARNING

Risk of serious injury or death!

Indicates a hazardous situation which, if not avoided, could result in death or serious
injury.

Caution

Risk of injury!

Indicates a hazardous situation which, if not avoided, could result in minor or moderate
injury.

Notice

Indicates an important situation which, if not avoided, may seriously impair operations.

Tip

Additional information relating to the current section.

Federal Communications Commission (FCC) Regulations.

In accordance with the EC Waste Electrical and Electronic Equipment (WEEE) directive
2002/96/EC this product must be sent to a recycling plant for proper disposal at the
end of its use.
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1 Safety information
This provides an overview of all safety aspects for the protection of people as well as safe
and uninterrupted operation.

Caution

Any serious incident that has occurred in relation to the device must be
reported to the manufacturer and the competent authority of the Member
State in which the user and/or patient is established.

1.1 Intended use
F-Scan GO allows you to measure in-shoe foot pressure. This information can then be
edited, saved, and exported with the use of the FootVIEW software.

Intended use includes compliance with all of the information in this manual. Any use that
deviates from, or goes beyond the intended use, is considered misuse.

Follow these instructions to safely and securely install the equipment. Failure to do so can
result in injury and/or damage to the equipment.

Notice

The user is responsible for safely and securely mounting the equipment.

1.2 Contraindications
There are no known contraindications to using this medical electrical equipment.

1.3 Symbols used
The following symbols can be found on the F-Scan GO system.

Read all related documentation ETL listing number

Type BF compliance Product identification code

USB port Li-Ion battery
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WEEE compliance Caution using equipment

DC Power Power on or off

CE Mark Non sterile

Keep away from rain Temperature limits

Fragile, handle with care Atmospheric pressure limitation

Date of manufacture Humidity limitation

Medical device

1.4 Accessories and cables

Caution

Do not use or attach any components that are not explicitly stated within
this manual.

Caution

Using accessories and cables other than those specified by the
manufacturer as replacement parts may result in increased emissions or
decreased immunity of the equipment or system.

1.5 Power sources

Caution

To avoid damaging the system, use only power sources supplied by
Tekscan.

The product is protected against electric shock. The battery that powers the product is a
lithium polymer battery.

F-Scan GO - User Manual 1 Safety information
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Caution

Do not connect any additional multiple portable socket outlets or extension
cords to the system.

Caution

Battery charger shall only be used outside of the patient environment.

In accordance with the EC Waste Electrical and Electronic Equipment
(WEEE) directive 2002/96/EC this product must be sent to a recycling plant
for proper disposal at the end of its use.

The system is powered by a USB type C power source which is supplied from an IEC
Certified device, rated 5 Vdc, 100 W max.

1.6 Computer
The computer used with the applied part must be at a minimum approved to 60950-1. If
the computer is to be used within the patient environment then it must also be approved
to IEC60601-1 or have a medically approved isolation transformer between the computer
and the mains voltage. This setup must be tested by a qualified technician to meet the
requirements of IEC60601-1-1.

Caution

If a non-medically approved computer is being used, do not touch both the
computer and the patient at the same time.

Do not disinfect the computer.

In accordance with the EC Waste Electrical and Electronic Equipment
(WEEE) directive 2002/96/EC this product must be sent to a recycling plant
for proper disposal at the end of its use.

F-Scan GO - User Manual 1 Safety information
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1.7 External components

Caution

Follow all mounting and operational recommendations for external
equipment. Deviations could result in injury or damage to the equipment.

Caution

Do not use or attach any components that are not explicitly stated in this
manual.

Caution

Do not connect any additional multiple portable socket outlets or extension
cords to the system.

1.8 Electromagnetic interference

Caution

Electromagnetic interference (EMI) is a performance-degrading
phenomenon that may occur when an electronic device is exposed to an
electromagnetic field. Any device that has electronic circuitry can be
susceptible to EMI.

Make sure the system is not in close proximity to electronic devices that can
interrupt or limit system performance by way of EMI.

For more information, see "Troubleshooting" on page 111

1.9 Electromagnetic environment and compatibility
F-Scan GO is intended for use in the specified electromagnetic environment. The customer
or user of F-Scan GO should ensure that it is used in such an environment.

F-Scan GO - User Manual 1 Safety information

96-26-001 - 1.0 10



WARNING

Use of this equipment adjacent to or stacked with other equipment should
be avoided because it could result in improper operation.

If such use is necessary, this equipment and the other equipment should be
observed to verify that they are operating normally.

WARNING

Portable RF communications equipment, including peripherals such as
antenna cables and external antennas, should be used no closer than 30 cm
(12 inches) to any part of the TekDAQ 200 devices, including cables
specified by the manufacturer. Otherwise, this may result in degradation of
the performance of this equipment.

Caution

Medical electrical equipment has special precautions regarding
electromagnetic compatibility (EMC) and needs to be installed and put into
service according to the EMC information provided in the accompanying
documents.

1.10 Electrostatic discharge

Caution

Electrostatic discharge (ESD) is the sudden flow of electric current between
two electrically charged objects.

Exposure to ESD can cause the system to stop functioning.

For more information, see "Troubleshooting" on page 111

1.11 Disposal of sensors

Notice

The system does not contain any hazardous materials.

The sensors are not recyclable. Dispose of sensors in general waste containers.

F-Scan GO - User Manual 1 Safety information
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1.12 Servicing and troubleshooting

Caution

No user-serviceable parts!

Do not try to service or take apart any Tekscan hardware. If a component is
not working correctly, contact your Tekscan representative.

Notice

Operators are only allowed to perform basic troubleshooting specified in
this manual.

To perform troubleshooting, see 5 "Troubleshooting"

1.13 Personnel
To ensure safe and secure usage of F-Scan GO, the personnel installing and operating the
system (the operator) must have appropriate knowledge, training and experience, and
must fully understand and comply with all safety instructions in this manual.

In addition to the safety instructions in this manual, all applicable safety regulations and
occupational safety regulations must be implemented.

1.13.1 Operating staff

Caution

Follow these instructions to safely and securely install and operate the
equipment. Failure to do so can result in injury and/or damage to the
equipment.

Operators of F-Scan GO can be:

l Clinicians or staff in the clinical practice

l Researchers, professors, students, or staff in academia

l Clinicians, researchers, or staff in industry

l Individual or team sport coaches, trainers or staff

l Footwear consultants in footwear retail.

Typical tasks performed by operators include the following:

F-Scan GO - User Manual 1 Safety information
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l Connecting hardware components

l Setting test parameters

l Operating the software

l Basic troubleshooting.

1.13.2 The owner

Caution

Follow these instructions to safely and securely install and operate the
equipment. Failure to do so can result in injury and/or damage to the
equipment.

The owner of F-Scan GO must make sure that:

l The system is operated within its intended use.

For more information, see 1.1 "Intended use"

l Operators follow all operational recommendations for external equipment.

l Operators never attempt to service parts of the system. All system components are
not user-serviceable.

l Operators fully understand and comply with the safety information in this manual,
as well as with all applicable safety regulations, and occupational safety regulations.

F-Scan GO - User Manual 1 Safety information
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2 Product description
This section provides a detailed description of Tekscan F-Scan GO™. Here you can find an
overview of the concept and principles of this scanning technique, and an introduction to
the design of the Tekscan solution.

2.1 Overview
F-Scan GO provides dynamic pressure, force, and timing information for foot function and
gait analysis. The information captured by F-Scan GO can be used to:

l Aid in the design and testing of orthotics (devices which support or correct the
function of a limb or torso).

l Evaluate pre- and post-surgical procedures.

l Identify areas of potential foot ulceration.

l Screen diabetic and other neuropathetic patients.

l Observe foot and gait abnormalities.

l Monitor degenerative foot disorders.

l Help regulate post-surgery weight bearing.

l Record data information for medical and legal issues.

l Educate patients to increase their compliance.

l Evaluate sports footwear.

l Help improve performance techniques in elite athletes.

2.1.1 The principles of foot scanning

Foot pressure measuring systems can help to assess the gait patterns, balance, posture,
and foot function of different individuals and groups. They can also provide feedback and
guidance for improving performance, preventing injuries, and enhancing comfort and
quality of life.

Foot pressure measuring systems can be classified into two main types:

l In-shoe systems that use sensors embedded in the shoe or insole to capture
pressure data inside the footwear

l Platform systems that use mats or walkways to capture pressure data outside the
footwear

Both systems have advantages and disadvantages depending on the application and the
purpose of the research being carried out. They are important for various applications,
such as biomechanics, sports, rehabilitation, orthotics, and footwear design.
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2.1.2 The F-Scan GO solution

F-Scan GO features cordless electronics and the capability for control over Wi-Fi. It
collects data on an embedded SD card with sampling rates up to 500 per second.

F-Scan GO can be used indoor or outdoor for standing, walking, or running with three or
more steps required. Some typical use examples include:

l Clinical office

l School teaching room or lab

l Any area suitable for standing, walking, or running

F-Scan GO hardware and software is divided in three separate groups of components as
shown in Figure 1.

Figure 1 - F-Scan GO architecture

The TekDAQ 200 units are worn on the ankles. They gather and process data captured
from in-sole sensors so that the data can be sent to the F-Scan GO software, FootVIEW.

The TekDAQ Wi-Fi router connects the TekDAQ 200 units to FootVIEW wirelessly.
FootVIEW:

l Captures real-time data.

l Calibrates the sensors.

l Controls recording.

When the system starts recording, real-time pressure data is available in FootVIEW, and
also data is collected directly to a Micro SD card installed in the TekDAQ 200 units. At the
completion of each recording, the recorded data is automatically transferred back to the
computer over Wi-Fi to provide immediate access for analysis. This allows F-Scan GO to
have the fastest possible sampling speed, even when connected over Wi-Fi. It also
provides the ability to infinitely extend the recording range by continuing to record sensor
data to the SD card when the system leaves the Wi-Fi range.

F-Scan GO - User Manual 2 Product description
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2.2 Computer requirements
These are the specifications required for your computer to install and run the FootVIEW
software:

l Windows 10

l USB 2.0 (or higher) port

l WiFi (802.11 b/g/n) compatibility

l Minimum 5GB disc space

l 4GB RAM

2.3 System components
This list shows the components making up the F-Scan GO system, and detailed
descriptions of those components.

F-Scan GO - User Manual 2 Product description
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Table 1 - Components of the F-Scan GO system

Component Description Quantity Part
number

In-shoe sensors.

Trimmable in-shoe plantar
pressure measurement sensors.

For more information about the
sensor, see 2.3.1 "F-Scan GO
sensors".

For sensor specifications, see
9.5 "Sensor specifications".

20 3010-125

TekDAQ 200 electronic unit.

Wearable sensor acquisition
unit that collects and transmits
sensor data to FootVIEW.

For more information, see 9.1
"TekDAQ 200 specifications".

2 TD-200

microSD card.

Stores the captured pressure
data in the TekDAQ200
electronics unit.

For more information, see 9.3
"External microSD card
specifications".

2 93-00-003

Li-Po battery packs.

Removable battery packs that
power the TekDAQ200 units.

For more information, see 9.2
"Battery specifications"

4 33-26-011

F-Scan GO - User Manual 2 Product description
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Component Description Quantity Part
number

Battery chargers.

Charges batteries of the
TekDAQ200 units. Includes US
power cable.

2 97-02-001

USB-A to USB-C cable.

Connects the TekDAQ200 unit
to the computer for
configuration and
troubleshooting.

2 66-26-001

Wi-Fi router.

Connects the TekDAQ200 unit
with the computer for a wireless
data transfer.

For more information, see 9.4
"Wi-Fi router specifications"

1 91-26-001

Velcro ankle bands.

Ankle Bands secure TekDAQ200
units to each ankle for data
collection.

2 68-26-001

F-Scan GO - User Manual 2 Product description
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Component Description Quantity Part
number

FootVIEW In-shoe pressure
measurement software.

The software download link is
delivered by email.

For more information, see 2.4
"Software description"

1 WEB-SW

System carrying case.

Used for storing and
transporting theF-Scan GO
system and sensors.

1 86-26-001

User manual.

Provides all relevant safety
information and instructions for
use.

Notice

The user
manual is
provided in
digital format
only (PDF and
HTML).

1 96-26-001

Getting started guide.

Printed guide with setup steps
for F-Scan GO.

1 96-26-001

2.3.1 F-Scan GO sensors

The F-Scan GO in-shoe pressure measuring sensor is a device that measures the pressure
distribution of the foot inside a shoe. It is an ultra-thin sensor to capture pressure, force,
and timing information for foot function and gait analysis.

F-Scan GO - User Manual 2 Product description
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Figure 2 - F-Scan GO in-shoe sensor

The sensor connects to the TekDAQ 200 unit through the connector tab to transmit data
from the shoe. The sensor uses traces of a silver conductive material forming an array of
columns on the upper side of the sensor and rows on the other side. The traces send
current down from the TekDAQ 200 unit to the silver circles connecting the rows and
columns. These are the points measuring the signal output, which the sensor then sends
back to the TekDAQ 200 unit.

The sensor comes in one size and can be cut to fit your shoe with scissors.

For more information, see "How to fit the sensors" on page 79

F-Scan GO - User Manual 2 Product description
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2.4 Software description

Notice

The software is only compatible with the Microsoft Windows 10 and
Windows 11 operating systems.

This section describes the software components of the Tekscan F-Scan GO system,
FootVIEW.

FootVIEW software is available in two variants:

l FootVIEW

l FootVIEW Pro

FootVIEW software collects data on walking subjects at 100 Hz for clinical measurements.

FootVIEW Pro includes all functionality of the FootVIEW software with additional features
for dynamic activities and research, including the following:

l Ability to collect data at 500 Hz.

l ASCII Export for both sensor frame data and graphs.

l External triggering for synchronization with other devices.

l Ability to disable the patient database for greater flexibility in recording storage
organization.

l Tekscan Data Reader Toolkit (DRT) Application Programming Interface (API) that
can be implemented into data analysis applications, including C#, MATLAB,
LabVIEW and VB to open and read Tekscan .FSX files.

2.4.1 Main window

Figure 3 shows the elements of the FootVIEW main window. These elements are
referenced throughout the rest of this documentation.

F-Scan GO - User Manual 2 Product description
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Figure 3 - FootVIEW main window

1 Title bar Shows the name of the software. See 2.4.2 "Title bar"

2 Show menu button Shows the names of main menu items. See 2.4.3 "Menu
bar"

3 Main menu Shows the main menu options. See 2.4.8 "Main
menu"

4 File toolbar Opens and saves recordings. See "File toolbar"

5 Playback toolbar Plays recordings, records and takes snapshots. See "Playback
toolbar"

6 Region analysis
toolbar

Adds panes, boxes, ovals, and lines for region
analysis.

See "Region
analysis toolbar"

7 View toolbar Changes views between Frame View, Stance
View and Average Stance view.

See "View toolbar"

8 Selected patient Displays the name of the slected patient from the
Patient Management System

See "Patient
Management
window"

9 Display window Shows Real-time, Recording, or Graph window. See 2.4.4 "Types of
display windows"

F-Scan GO - User Manual 2 Product description
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10 Graph Shows a graph for the analysis region.

11 Arrow that opens
the Details panel

Opens the Details panel for the window.

After the Details panel is open, the arrow turns
horizontally, and you can close the panel.

See 2.4.6 "Details
panels"

12 Status bar Shows the status of the electronics. See 2.4.7 "Status
bar"

13 Region Data Table Shows data for the analysis region.

2.4.2 Title bar

FootVIEW has a title bar along the top, which displays the name (title) of the software and
the minimize / maximize / close window icons.

Figure 4 - FootVIEW title bar

2.4.3 Menu bar

The menu bar gives access to all software functionality.

To display the menu item names, select .

F-Scan GO - User Manual 2 Product description
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Figure 5 - FootVIEW menu bar

Select a menu item to open a sublist of related commands and settings (see 2.4.8 "Main
menu"

To close the menu, click anywhere outside the menu area.

Notice

Exception: clicking on the title bar does not close the menu bar.

2.4.4 Types of display windows

There are three types of display windows in FootVIEW:

l Real-time window

The window shows color-coded pressure information of sensors in real time.

To open this window, select File > Open Real-time.

l Recording window

F-Scan GO - User Manual 2 Product description
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When you start a recording in the Real-time window, the window switches to the
Recording window. Recordings are saved to your computer automatically for instant
playback and analysis.

For more information, see 4.2.2 "How to save a recording".

l Graph window

This window shows a graph of the pressure data from an analysis region that is
placed in the Real-time or Recording window.

Many analysis regions from multiple windows can be graphed at the same time in
the same graph. Each analysis region has its own color-coded trace.

For more information, see "Graph Details panel".

2.4.5 Tab bars and dock groups

Each type of display window (see 2.4.4 "Types of display windows") has an associated tab.
When you select a window, the tab moves to the front of the tab stack, and the tab label
turns white (unselected tabs are gray). Select any tab to select its associated window.

Tip

Unselected tabs are shown in gray.

Figure 6 - An example of tab bars

FootVIEW uses docked windows, which means all open windows expand to use the full
surface of the screen. You can move docked windows and resize them to your preferences.
You can place multiple windows in the same dock group, where they are tabbed for
organization.

When you open multiple Recording windows and change the view for one recording from
the view toolbar, the tab moves to the right and is located after the last opened tab.

To move and resize docked windows, see 4.6.2 "How to adjust elements in the user
interface".

2.4.6 Details panels

All types of display windows have a Details panel.

To open the Details panel for any type of display window (see 2.4.4 "Types of display
windows"), select the small arrow at the top right of the window.

F-Scan GO - User Manual 2 Product description
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Figure 7 - Opening the Details panel

After you open the Details panel, the arrow flips horizontally, and allows you to close the
panel.

You can open the Details panel for the following types of windows:

l The Real-time/Recording window

l The Graph window

Real-time/Recording Details panel
The table shows the Details panel for the Real-time and Recording windows. There are four
tabs in this panel:

Details Settings Zoom Regions

Details tab
The Details tab shows information about the sensor and software configuration:

l Sensor Type

l Sensitivity

l Equilibration

l Zero

F-Scan GO - User Manual 2 Product description
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l Calibration

l Contact Area

l Total Force

In the middle of the window, you can enter comments.

At the bottom, you can find actions for image orientation:

Item Function

Rotate Image Rotate the image 90° clockwise by selecting the icon.

Flip Columns Flip the columns by selecting the toggle switch.

Flip Rows Flip the rows by selecting the toggle switch.

Settings tab
The Settings tab shows details about the electronics and sensor hardware.

Item Details

HW_Type Type of hardware used to collect data.

Sensor Sensor model number.

Rows Number of rows of the sensor.

Columns Number of columns of the sensor.

Row Space Spacing between each row.

Column Space Spacing between each column.

Sensel Area Area of each active sensel.

Lists recording settings.

Item Details

Frame Rate The frequency rate at which the data is recorded.

Noise
Threshold

The noise threshold used to record the data.

Saturation
Pressure

The Saturation Pressure value is the calibrated pressure (PSI) at 255 raw, and is the
maximum absolute measurable pressure.

Tekscan electronics units have an 8-bit digital pressure resolution with 256 levels of
pressure reported for each sensel. Before calibration, these pressure levels are
reported in raw units of 0-255. Following calibration, the software converts raw units
to SI units.

Time Timestamp with date and time.

Zoom tab
The Zoom tab shows details about the sensing area zoom settings.

F-Scan GO - User Manual 2 Product description

96-26-001 - 1.0 27



You can adjust the zoom level in the status bar. If the zoom is larger than 100%, you can
navigate the view of the window’s sensing area by moving the red rectangle in the Zoom
panel.

Figure 8 - The Zoom panel

Regions tab
The Regions tab gives details about the regional data type.

You can select the following options:

l Force

l Contact Area

l Contact Pressure

l Peak Contact Pressure

Figure 9 - The Region Data Type window

The selected data type is shown:
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l In the top left corner of the applied region.

Figure 10 - An example of the data in a region

l In the Region Data Table.

For more information, see "Region data options".

Graph Details panel
Graph windows show a graph of the plantar pressure data from one or more Display
windows. Each object has its own color-coded trace and a legend shows the names of the
corresponding display and their graph data. The Graph panel opens when an object is
placed in the Display window.

F-Scan GO - User Manual 2 Product description
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Figure 11 - The graph window

The Graph panel includes the following options:

l Chart type drop-down.

Displays the graph’s chart model.

Chart type Description X-Axis data Y-Axis data

Time /
Frame

Shows total sensor data over duration of the
recording.

l Time

l Frame

l Force

l Contact Area

l Contact
Pressure

l Peak Contact
Pressure

l The X-Axis tab displays the X-Axis graph properties.

If you deselect the Auto toggle switch in Scale, you can enter your own minimum
and maximum range settings, and settings for tick display.

l The Y-Axis tab displays the Y-Axis graph properties.

If you deselect the Auto toggle switch in Scale, you can enter your own minimum
and maximum range settings, and settings for tick display.

2.4.7 Status bar

Each Real-time or Recording window has a status bar that provides information about
what is happening on your screen at any given moment.

Figure 12 - The status bar
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l The left side displays the patch count for that view type.

l The middle shows the Area of loaded sensels for that patch or patch range.

l The right side is the window zoom factor with a slider control.

2.4.8 Main menu

The main menu gives you access to all FootVIEW functionality.

File options
The File menu allows you to work on files, for example, open or save recordings.

Figure 13 - The File menu

Patient Management
Opens the Patient Management window. From here you can Search or Add patients to
your database. You also have access to manage and changes the patient management
settings.
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Open Real-time
Opens a new Real-time window where pressure is shown in real time, and can be recorded.
If you did not configure the sensor, the Sensor Configuration dialog opens.

Open Recording
Opens a saved recording. The recordings are saves as .fsx files.

Close
Closes the Real-time, Recording, or Graph window.

Close All
Closes all open Real-time, Recording, or Graph windows.

Save Recording
Saves the recording as an .fsx file in the default Tekscan folder on your computer.

Save Recording As
Saves the recording in a different folder, or under a different name.

Export as ASCII - FootVIEW Pro feature
Exports the recording in ASCII (.csv) format.

If the Graph window is active, you export the graph type according to the settings in the
Graph Details panel (see "Graph Details panel").

If the Display window is active, the Export as ASCII window opens as shown in Figure 14.

Figure 14 - The Export as ASCII window

You can save patch in the following way:

l Whole Recording

l Current Frame
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l a Custom Range of frames.

Files are saved to your destination folder (see 4.1.6 "How to set up your recording
parameters").

When you open the ASCII (.csv) file in a spreadsheet program (like Microsoft Excel), you
see the header information and data for all frames of the recording that you specified.

Figure 15 - Example of header data
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Figure 16 - Example of one frame of recording data

Configuration options
Before recording you need to perform a few steps in a sequence shown in the
Configuration menu.

Figure 17 - The Configuration menu
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Sensor Configuration
Set the map used with TekDAQ 200 scanning electronics. The map defines the location
and spacing of sensing points in the array. In this way, the software data correlates to the
physical sensor. Tile maps integrate multiple sensors into a single window to work as a
larger sensor.

The table displays all TekDAQ 200 units recognized by the software. The TekDAQ 200 units
are organized in order of their serial numbers.

Figure 18 - Organization of TekDAQ 200 units

The Sensor field is a pull-down of all the maps available for that TekDAQ 200.

To check the sensor configuration, see 3.6 "Start the software and check the connection".

Sensitivity

Notice

To prevent loss of calibration data, adjust sensitivity before calibrating the
sensor.

The Sensitivity option enables you to change the level of response or the digital output of
the software and sensor to a given pressure. The advantage of changing the amount of
response is that you can more closely match the system and pressure level of the sensor to
your application by increasing or decreasing the range and resolution of your pressure
measurements.

Sensitivity adjustment changes the excitation and reference voltages of the electronics to
increase or decrease the reported raw output at a fixed applied pressure. Following
calibration, sensitivity adjustment increases or decreases the calculated saturation
pressure.
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Figure 19 - Range of pressure that can be measured

By adjusting the sensitivity, the same sensor can be used in a broader range of
applications and has a very wide usable pressure range. The sensitivity can be reduced or
increased by a factor or three

For example:

With sensitivity adjustment, based on a 100 PSI standard pressure sensor, a 100 PSI
sensor could have a saturated pressure of 33 PSI at high sensitivity, and a saturated
pressure of 300 PSI at low sensitivity.

The default sensitivity level is 20.

Figure 20 - Sensitivity level

To set the sensitivity, see 4.1.5 "How to adjust sensor sensitivity".

Equilibration

Notice

To perform equilibration, you need an optional equilibration device
(equilibrator). Equilibration devices are recommended for improving
accuracy and lifespan of Tekscan systems.
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Caution

Do not equilibrate the sensor if you use the zeroing feature.

Each sensor is unique, due to manufacturing processes. In particular, the distribution of
pressure-sensitive ink throughout a sensor is not precisely uniform. In addition, as a
sensor is used, certain areas may become less responsive than others. The purpose of the
equilibration process is to compensate for these slight differences and make the sensor
more uniform.

Figure 21 - Sensor equlibration process
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Figure 22 - The Equilibration window

1 Enable/Disable Equilibration Use the toggle switch to enable or
disable equilibration.

2 Load Equilibration File Select the icon to load an
equilibration file (.equ).

3 Save Equilibration File Select the icon to save an
equilibration file (.equ).

4 Frame field Enter the frame you want to use for
equilibration.

5 The Add equilibration point icon Select to add an equilibration point
to the list.

6 Cold Cells and Hot Cells legend l Cold cells are less responsive than
other.

l Hot cells are more responsive than
other.

7 Equilibration points list Select X to remove a point from the
list.
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Tip

You can apply equilibration before or after taking the measurement.

To perform equilibration, see 4.5.1 "How to perform equilibration".

Zero Offset
The Zero Offset option modifies the raw or calibrated data to correct for residual pressure
(referred to as the Offset Load) on the sensor at zero load.

This operation is useful to remove residual loads caused by the fixturing or wrapping of
the sensor around non-flat surfaces.

To perform a Zero Offset, see 4.5.2 "How to perform a zero offset".

Calibration
The Calibration feature allows for converting the raw digital output of the sensor to actual
pressure units (PSI). The calibration procedure requires the patient to stand on the sensor
(usually on one foot) for a moment. A calibration should be performed before each new
patient session, and whenever a new sensor is used. Each sensor must be calibrated
individually.

Tip

Proper calibration of the sensors is critical to obtaining accurate pressure
readings with your system. To achieve the best results, ensure similar
duration of the patient’s weighting for both left and right foot.
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Figure 23 - The Calibration window

1 Point Calibration Type Start calibrating with your weight on the foot to be off-
loaded. Then they quickly shift your weight onto the foot
to be calibrated. About one second later, select the
Calibrate button. Repeat for the other foot.

1 Walk Calibration Type This is an automated calibration method. Walk
calibration is accomplished for both feet at the same
time.

1 Step Calibration Type Start calibrating by standing on the foot to be off-
loaded and click the Calibrate button. After a second or
two, you will be instructed to rapidly shift your weight
onto the foot to be calibrated and to keep your weight
applied for five to ten seconds. You do this calibration
individually both feet.

2 Open Calibration File Select the icon to load a calibration file (.cal).

3 Save Calibration File Select the icon to save a calibration file (.cal).

4 Delete Calibration Result Select the icon to delete a calibration result.

5 Subject Weight (lb) Enter your weight in pounds.

6 The calibration start icon Select to start calibration for the previously
selected mode.

7 Main status bar Shows the results of calibration.

To perform a calibration, see 4.1.9 "How to calibrate the sensors".
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Settings options
The Settings menu lets you adjust the way parameters or units are shown in the software.

Figure 24 - The Settings menu

Show Legend
The Legend window shows the calibrated (pressure) range corresponding to each of the
settings in any open Real-time or Recording window. The number shown on each color in
the pressure legend is the lowest pressure value in that color range.

Figure 25 - The Legend window
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The pink color above the red maximum shows fully saturated sensels. Very few pink
sensels should be present when taking a recording. True pressure values of pink sensels
cannot be accurately measured because they exceed the maximum pressure range of the
sensor.

To change the pressure range represented by each color in the legend, see 4.4.1 "How to
change the pressure range in the legend".

Notice

Changing the upper and lower limit values of the legend has no effect on the
actual data, and only changes how the data is displayed.

To help identify the correct top scale value of the calibrated pressure, check
the saturation pressure in the Details panel.

Measurement Units
The Measurement Units Settings window lets you select the following measurement
settings:

l Length

l Force

l Pressure

F-Scan GO - User Manual 2 Product description

96-26-001 - 1.0 42



Figure 26 - The Measurement Units Settings window

You can also select the following unit settings:

F-Scan GO - User Manual 2 Product description

96-26-001 - 1.0 43



Measurement Prefix Units

Length l None - 1

l giga - 109

l mega - 106

l kilo - 103

l hecto - 102

l centi - 10-2

l milli - 10-3

l micro - 10-6

l nano - 10-9

l Cells

l Meters

l Inches

Force l None - 1

l giga - 109

l mega - 106

l kilo - 103

l hecto - 102

l centi - 10-2

l milli - 10-3

l micro - 10-6

l nano - 10-9

l Raw Sum

l Grams

l Newtons

l Pounds

Pressure l None - 1

l giga - 109

l mega - 106

l kilo - 103

l hecto - 102

l centi - 10-2

l milli - 10-3

l micro - 10-6

l nano - 10-9

l Raw

l PSI

l Pascal

l mmHg

l Atmosphere

l Bars

l N/cm2

All measurement units settings are immediately applied to all open Real-time, Recording,
and Graph windows. Once the settings are changed, the software remembers the settings
even after you close and restart the application.

To change the units of measurement, see 4.4.2 "How to change the units of measurement".

Acquisition Parameters
The Data Acquisition Parameters window enables you to select recording parameters and
trigger options.
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Recording
The Recording tab allows you to set the following options:

l Duration: Data acquisition duration.

l Frequency: Data acquisition frequency in hertz (Hz). 100 Hz Maximum with
FootVIEW standard and 500 Hz Maximum with FootVIEW Pro.

l Recording Frames: Number of frames to be recorded.

l Noise Threshold: Any force equal to or below this limit is set to zero by the software,
filtering out unwanted force readings.

For more information, see 4.5.6 "Adjusting the noise threshold".

l Destination Folder: Select the folder where the recording is saved.

Figure 27 - The Recording tab of the Data Acquisition Parameters window

To set up your recording parameters, see 4.1.6 "How to set up your recording parameters".

Triggers - FootVIEW Pro feature
The Triggers tab allows you to start and stop recordings from an external device.
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Figure 28 - The Triggers tab of the Data Acquisition Parameters window

To set up recording triggers, see 4.1.7 "How to set up recording triggers (FootVIEW Pro
feature)".

Playback Speed
This option allows you to adjust the speed a recording plays back.

You have the following options:

l 5 frames per second (Slow)

l 15 frames per second (Default)

l 20 frames per second (Medium)

l 40 frames per second (Fast)

l 1x Recorded Speed

l 2x Recorded Speed

l ½ x Recorded Speed

To change the playback speed, see 4.4.3 "How to change the playback speed".

Languages
This option allows you to select the language you want to use in FootVIEW.

To change the language, see 4.4.4 "How to change the language setting".

View options
The View menu allows you to change how pressure recordings are displayed.
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Figure 29 - The View menu

2D/3D
l 2D: Shows pressures in two dimensions. Each square of color represents a sensel on
the sensor. This display is closest to the actual raw sensor output.

l 3D: Shows pressures in the Real-time and Recording windows as an outlined three-
dimensional image. In the 3D wireframe view, relative pressure differences are more
visible.

Contours
With the Contours option on, the edges between sensels / colors are smoothed. Pressure
boundaries are easier to identify.
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2D with contours off 3D with contours off

2D with contours on 3D with contours on

Interpolation

Notice

Interpolation is only available in 2D views.

Interpolation divides each sensel into 25 sub-sensels and shows them with the center sub-
sensel displaying the original cell value. The other 24 sub-sensels is shown using an
interpolation algorithm to calculate the pressure gradient between sensels.

This normalizes the sensor data to provide a screen that has a higher resolution than the
sensor can afford. Sensor data does not change. Interpolation provides a more realistic
rendering.

Fixed Area Averaging

Notice

Fixed area averaging and smooth averaging cannot be applied at the same
time.

Fixed Area Averaging displays the image with each cell’s pressure value modified to
reflect the value of neighboring cells.The cell’s pressure values are calculated so that the
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total contact area of the display is not increased. As an example, in the group of nine cells
shown below, the averaged pressure value of X is calculated using the following equation:

The denominator is reduced to reflect the "weight" of the cells with zero load in the
equation.

For example, if cell A is zero, the denominator is reduced by half. If D is zero, the
denominator is reduced by one. If X is zero, the denominator is reduced by two.

Smooth Averaging

Notice

Smooth averaging and fixed area averaging can't be applied at the same
time.

Notice displays the image with the pressure value for a cell modified to reflect the value of
neighboring cells. This results in a smoother image. For example, in the group of nine cells
shown below, the averaged pressure value of X is calculated using the following equation:

Where the load recorded in each cell (A-G) is used to calculate the averaged pressure in
cell X.
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Notice

If cell X is at the edge of the sensor, the values of the neighboring cells that
are not loaded are not used in the calculation.

Rotate Image

The icon turns the views of all open Real-time and Recording windows clockwise by 90
degrees. All 2D and 3D views are rotated. When a window is rotated, the origin point
(upper left corner) is also rotated.

Notice

You can rotate a window from the Details panel of the window.

Flip Columns
The Flip Columns toggle switch mirrors all open Real-time and Recording windows
horizontally, left to right.

Flip Rows
The Flip Rows toggle switch mirrors all open Real-time and Recording windows vertically,
top to bottom.

Background Color
Using the drop-down, you can change the background areas of the Real-time or
Recording window to white, black, blue, or gray. This may be useful for easier on-screen
viewing.

Notice

You can change the background color only if the sensor does not sense
pressure.

Tip

Use this option to make viewing the screen easier.

Show Coordinates
The Show Coordinates toggle switch displays the X and Y coordinates on the top and left
edges of the Real-time or Recording windows.
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Show Origin
Select the Show Origin toggle switch to display the origin point of the sensor (0, 0) as a
small dot in 2D view, or as a vertical line in 3D view.

Analysis options
The Analysis menu allows you to show the center of all forces on the sensor and the
movement of the center of force for the duration of a recording.

Figure 30 - The Analysis menu

Center of Force (CoF)
Shows the center of all forces on the sensor, displayed in the 2D Real-time or Recording
window. The center point is represented by a black and white diamond icon. This is useful
for showing how the forces are “balanced” on the sensor.

F-Scan GO - User Manual 2 Product description

96-26-001 - 1.0 51



The CoF calculation takes into account all forces on the sensor, regardless of the Legend’s
lower limit.

The CoF coordinates (in X, Y) are determined using the following two equations:

Where F is the force at each sensel.

CoF Trajectory
Displays the movement of the center of force for the duration of a recording. The
movement of the CoF can be tracked by playing a recording one frame at a time, with CoF
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Trajectory selected.

The trajectory is represented on the screen by a bold hashed line that trails the CoF
marker. Each hash mark represents a single frame of the recording.

Stance Analysis options
The Stance Analysis menu gives you different ways to visualise and interpret the recording
data. You can also generate reports from this menu.

Figure 31 - The Stance analysis menu

3 Box Graphs
3 Box Graphs show an analysis that subdivides the total vertical ground reaction force
from heel strike to toe-off (gait curve) into two components:

l Heel Area

l Metatarsal Area

The graph shows these two components along with the third one, which is the whole foot.

F-Scan GO - User Manual 2 Product description

96-26-001 - 1.0 53



Figure 32 - Example of 3 Box Graph

The 3 Box approach is a biomechanical analytical protocol, used to assess and analyze
natural (non-symptomatic) and/ or perturbed (symptomatic) foot function, gait, and
posture related issues.

The displayed information helps:

l Clinicians determine:

l Treatments and prescriptions.

l Assessments for subsequent treatment outcomes.

l Researchers:

l Answer hypotheses.

l Discuss and conclude findings in investigations.

3 Box Graphs use three data points:

l Timing (pivoting speeds)

The speed of travel for the plantar foot Center of Force (CoF) displacement, and
speed of changes in plantar pressure gradients.

l Trajectory (CoF path)

The pattern of the path followed by the CoF.

l Symmetry and slope (gait, heel, and forefoot curves)

The patterns (rises, peaks, plateaus, and falls) exhibited in the vertical reaction
“Force vs. Time” curves for the “Gait Curve” (total force under the plantar foot), for
the plantar heel section and the plantar forefoot section.

To display data using a 3 Box Graph, see 4.3.3 "How to display data using 3 Box Graphs".

Gait Parameters Table
The Gait Parameters Table provides gait analysis in a numerical form, rather than visual.
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You can copy the data to Excel (or another tool) for editing. Select all fields of the table
and press Ctrl+C to copy to clipboard.

Figure 33 - Gait Parameters Table

Item Details

Cadence (steps/min) Number of steps taken per minute.

Step time (sec) Elapsed time from first foot contact to the opposing foot’s first
contact. The heel may or may not contact first. For some subjects,
the forefoot will contact first.

Notice

Be aware of random sensel flickers. First contact
must be immediately followed by a larger region of
contact for several frames.

Gait Cycle Time (sec) Elapsed time between the first contacts of two consecutive
footfalls of the foot in question. Also the time from first foot
contact to subsequent first contact of the same foot.

Stance Phase (sec) Elapsed time from first foot contact to last contact of the same
foot.

Swing Phase (sec) Gait cycle time minus stance time.

To display data using a Gait Parameters table, see 4.3.4 "How to display data using a Gait
Parameters Table".

3 Box Report
3 Box report exports a 3 Box analysis report directly to Microsoft Word. It includes peak
pressure profiles, 3 Box gait analysis, and foot segmentation results. Additionally, the
report includes a section for comments and observations.

To generate the report, you can enter several common field properties or leave the fields
blank.
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Figure 34 - 3 Box Report input screen

To generate a 3 Box report, see 4.3.5 "How to generate a 3 Box Report".

Peak Pressure Graphs
Peak Pressure Graphs finds the places of the highest pressure and displays the data in two
pre-defined graphs:

l Peak Contact Pressure vs Percent of Stance

l Contact Pressure vs Percent of Stance

The presented composite image shows the peak pressure on the entire foot over the entire
step. You can drag the squares on the foot view to measure different pressure points.

The peak pressure analysis provides the following:

l Identifies and quantifies peak plantar pressure area for each foot.

l Generates tables with the parameters needed to assess the risk of ulcer formation or
the effectiveness of a chosen off-loading strategy, including peak pressure, pressure
time integral, peak pressure gradient as well as the duration that the peak pressure
threshold has been exceeded.
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Figure 35 - Peak Pressure Graph screen

To display peak pressure, see 4.3.6 "How to display data using Peak Pressure Graphs".

Peak Pressure Tables
Peak Pressure Tables provides peak pressure analysis in a numerical form, rather than
visual.

You can copy the data to Excel (or another tool) for editing. Select all fields of the table
and press Ctrl+C to copy to clipboard.

Figure 36 - Peak Pressure Table

Item Details

Peak Pressure (PSI) The maximum or highest pressure within the Box or Object.

Pressure (PSI) The pressure contained in the Box or Object.

PTI (PSI*sec) Pressure-Time-Integral (PTI), a measure representing the amount
of pressure relative to the time that the pressure is present.
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Item Details

PPG (PSI/in) Peak Pressure Gradient (PPG), a measure representing the spatial
change in pressure around location of the peak pressure.

Duration above peak
pressure threshold (sec, 25.00
PSI)

The duration in which the pressure is above a specific value. In the
example above, for HartM01L, the pressure was above 25 PSI for a
duration of 0.28 seconds.

To display a peak pressure table, see 4.3.4 "How to display data using a Gait Parameters
Table".

Peak Pressure Reports
Peak Pressure Reports exports a peak pressure analysis report directly to Microsoft Word.
The report includes the following sections:

l Peak pressure profiles

l Pressure and force vs. time curves

l Pressure parameter comparison

l Peak pressure table

Additionally, the report includes a section for comments and observations.

To generate a peak pressure report, see 4.3.8 "How to generate Peak Pressure Reports".

Region data options

Figure 37 - The Region Data menu

Graph Manager
This area is used to add regions and create graphs from those regions.
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Figure 38 - The Graph Manager panel

1 Add
regions
icons

Adds regions to the sensing area.
For more information, see "How to display key region data from all open
windows" on page 105

2 Regions
list Lists existing regions. You can change the name of a region by selecting .

Notice

The Stance Selection region is an automatic region created by the
software to allow you to select individual patches. It is only visible
in Stance View. If you delete it from Graph Manager, it appears
again when changing between Sensor View and Average Stance
View.

3 Load
Region
File

Loads a previously user-created region.

4 Save
Region
File

Saves a user-created region for later use.

5 Add
Graph

Creates graphs.
For more information, see 4.5.4 "How to create graphs for different regions".
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6 Graphs
list

Views and manages graphs that were created by the user in the selected map.

7 Region
visibility
toggle
switch

Switches on to show or off to eliminate a region in the selected map.

8 Graph
label edit Select to modify the name of the graph.

Select to confirm the name of the graph.

Region Peak Size
The Region Peak Size determines the peak size that is used for other software calculations,
such as Peak Force and Peak Pressure in the Region Data Table.

The default peak size is 2 rows by 2 columns.

Figure 39 - The Region Peak Size panel

Notice

The range displayed for the number of rows and columns is dependant on
the sensor selected.

Region Data Table
The Region Data Table displays key data from all regions in all open windows in a tabular
format below any open Recordings and Graph dock groups.

When region data within the open windows is updated (for example, if a box region is
resized or moved to a new sensing area location), the corresponding region data in the
table is dynamically updated with the same changes.

Figure 40 - Example of a Region Data Table

For each Region, the following information is available:
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Frame Current recording frame.

Time The current time, relative to the start of the recording.

Force Total force on the sensor area within the region.

Contact
Area

Area of loaded sensels inside the region.

Notice

Sensels with zero load are not included in the calculation.

Contact
Pressure

Pressure of loaded sensels inside the region, calculated by dividing the force by the
contact.

Notice

Sensels with zero load are not included in the calculation.

Peak Force Highest area of force in the region.

Peak
Pressure

Highest-pressure area in the region, calculated as the force inside the peak size area
divided by the peak size area.

The Region Data Table can be also displayed in a paired version as a comparison of the
left and right sensor data.

Figure 41 - Example of a paired view of the Region Data Table

Rapid Panes
Selecting the Rapid Panes toggle switch causes a new graph to be automatically created
every time a pane is placed in the sensing area.
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Edit options

Figure 42 - The Edit menu

Over time, damage may occur to a sensor. Individual sensels or even rows and columns
may develop shorts (red sensels with no pressure applied) or opens (missing sensels with
pressure applied). Editing lets you define a "mask" for these sensels, which replaces their
readings with an average of neighboring sensels. You can also remove specific sensels
altogether.

Notice

Real-time editing is designed to "repair" one or two damaged rows, columns
or a few sensels. Do not use it to fix large areas of the sensor.

If larger areas of a sensor are damaged, replace the sensor.
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Notice

Movie editing does not delete data. Editing can always be undone.

Average Shape

Figure 43 - The Average Shape drop-down

Average Shape averages the Column, Row, Cell, or Box shape so that each cell’s pressure
value is modified to reflect the value of neighboring cells.

Edit
Column

Each sensel value in the column is calculated by averaging the sensels to the left and
right of the column.

Edit Row Each sensel value in the row is calculated by averaging the sensels above and below
the row.

Edit Cell The sensel’s value is calculated by averaging all eight sensels that surround it.

Edit Box The sensels inside the box are the average value of the cells inside the box.

Ignore Box
Creating an ignore box removes all pressure data from movie calculations in a defined
area. Pressure values are set to zero, and ignored.

Load Edit Shape
Loads a previously saved Edit File (.edx).

Save Edit Shape
Saves the current edit shape to an Edit File (.edx) on your computer. You can load the file
later on subsequent recordings.

Show Corrected Value
The Show Corrected Value toggle switch updates the recording’s status bar and any open
graphs with the recording’s edited value. It also shows the corrected value within the
edited area.

To display non-edited values, deselect the toggle switch.
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Notice

By default, this option is on.

We recommend to keep this option on to have a visual indication of the
edits made. If you turn this option off, ensure the Show Edit Outline toggle
switch is on.

Show Edit Outline
The Show Edit Outline toggle switch displays a white box around the edited area.

Notice

By default, this option is on.

We recommend to keep this option on to have a visual indication of the
edits made. If you turn this option off, ensure the Show Corrected Value
toggle switch is on.

Cut Frames…
The Cut Frames… option removes selected frames from the recording.

To cut selected frames, see 4.5.3 "How to remove selected frames from a recording".

Help options

Figure 44 - The Help menu
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Contents
Opens the software help file Table of Contents tab.

About
Displays the About dialog, providing basic information about FootVIEW.

Download Update

When a software update is available, a green arrow appears next to the menu icon,
and the Download Update menu option enables.

TekDAQ status options

Figure 45 - The TekDAQ Status menu

The TekDAQ Status menu shows a drop-down with information about the device's mode,
status of the sensor, charging status, and the capacity of the SD card.

The Battery indicator is:

l Green if the battery capacity is 15% or higher

l Red if the battery capacity is less than 15%
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Notice

The TekDAQ indicator is red if one or more of the batteries is below 15%
capacity.

For more information about TekDAQ status, see 4.7.2 "How to display TekDAQ status".

Selecting the SD Files button opens the File Manager window, which lets you see the files
stored in the TekDAQ electronics unit, and contains the following fields:

l File Name

l File Size [B]

l Creation Date

l Folder

l Orientation

l TekDAQ

To manage the files in File Manager, see 4.2.3 "How to manage files in File Manager"

2.4.9 Toolbars

The toolbars shown in Figure 46 give access to the most commonly used commands in
FootVIEW.

Figure 46 - Main window toolbars

1 File toolbar Lets you open Patient Management, Real time, and Recording windows,
and save recordings.

See "File toolbar"

2 Playback toolbar Lets you navigate through a recording.

See "Playback toolbar"

3 Region analysis
toolbar

Lets you place regions in the sensing area.

See "Region analysis toolbar"

4 View toolbar Lets you change the view of the Real time and Recording windows.

See "View toolbar"
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File toolbar

Icon Description Action

Patient Management Opens the Patient Management window.
See "Patient Management window"

Open Real-time Opens a new Real time window.

Open Recording… Opens a new Recording window.

Playback toolbar

Icon Description Action

First Frame Navigates to the start of the recording (frame 1).

Previous Frame Rewinds one frame.

Play Backward Plays in reverse, starting at the current frame.

Stop Stops playback.

Play Forward Plays forward, starting at the current frame.

Next Frame Plays forward one frame.

Last Frame Navigates to the end of the recording (final frame).

Record Starts recording.

Snapshot Takes a single frame recording.
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Region analysis toolbar

Icon Description Action

Add Pane Places a pane region on the currently selected sensing area.

The drop-down contains four different types of pane:

Pane

Quad pane

Vertically-split pane

Horizontally-split pane

Add Box Places a box region on the currently selected sensing area.

Add Oval Places an oval region on the currently selected sensing area.

Add Line Places a line on the currently selected sensing area.

For more information about adding regions, see 4.5.5 "How to display key region data
from all open windows"
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View toolbar

Icon Description Action

Frame View Show the view for a single frame.

Stance View Show multiple steps view, a composite image for each
one of the steps, with a graph of those over time.

You simultaneously view the highest pressure
experienced by each part of the foot during a foot strike.

The playback items treat each stance as a frame, for
example, Next Frame moves the recording to the next
stance. If Stance View is enabled at the same time that
CoF Trajectory is enabled, the trajectory of the CoF for
the entire range of frames is displayed.

Average Stance Show an average footprint and an average graph for all
steps.

The single frame displayed is created by averaging a
group of "peak" frames, or "stances" (a recording is
divided into "stances" when the "Peak/Stance" menu
item is selected).

The individual sensel values for each of the peak frames
are averaged and displayed as a composite "averaged
stance". Selecting Average Stance opens a dialog where
you can specify which stances you want to include in the
display.

For more information about changing the view, see 4.4.5 "How to change how pressure
recordings are displayed".

Patient Management window
To access the Patient Management System select the Patient Management button in the
Main toolbar or from the File menu.

When the Patient Management system is enabled, it requires a patient to be selected
before collecting new recordings or opening existing recordings.

Before a patient has been selected, the Open Real-time and Open Recording buttons also
open the Patient Management system for patient selection.
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Figure 47 - Patient Management window with a patient selected

1 Patient
management
tabs

l Search tab - This provides the ability to search for and select existing
patients. When a patient has been selected, it provides the interface
for opening recordings and collecting new ones.

l Management tab - This provides the list of all patients. From this tab
you can delete and edit patient details.

l Settings tab - This area allows you to select your settings.

See "Settings tab"

2 Patient details List the details of the selected patient. The selected patient's name is
also shown in the top right of the interface.

3 Select this button to Add new patient to your database. You must
provide a first and last name for any patient you want to add.

4 Search To select an existing patient start typing the patient’s name.

The search returns a list of matching patient names.

Select the patient from the drop-down list. After a patient is selected,
their name is shown in the top right corner of the main toolbar.

5 Patient record The patient record displays a table with all recordings collected on the
selected patient, along with the recording dates and comments.

6 Delete To delete recordings from the patient record, select one or
multiple recordings (use CTRL + Click) and then select Delete .
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7 Open Select a recording from the list and select Open.

The opposite foot recording opens automatically when a single left or
right foot recording is opened.

8 Browse The Open Recording.. dialog is opened and from there you can browse
for and select individual recordings.

9 New Recording Select New Recording to open the Real-time window.

FootVIEW automatically wirelessly downloads recordings from both
TekDAQ devices at the completion of each recording.

Recordings are saved in a folder associated with the selected patient
and are added to the list of recordings in the patient record.

Settings tab
There are two settings on the Settings tab:

l Enable the Patient Management System (FootVIEW Pro feature)

The Patient Management System is enabled by default, however, it can be disabled
with FootVIEW Pro. When enabled, all recording and file opening procedures must
use the Patient Management System.

In some scenarios, for research studies or use cases other than clinical patient
environment, it may be necessary to disable the patient management system. When
the patient management system is disabled, Open Real-time and Open Recording
buttons may be used without selecting a patient and files may be opened directly
from folders on the PC in any location.

New recordings are saved automatically in the destination folder specified in the
acquisition parameters.

l Only display recordings for a single patient at a time

This setting is enabled by default.

This setting limits FootVIEW to have a single patient active at any time.

If a patient is selected and recordings are open in the software, attempting to open
recordings from another patient record will close all recordings and open only
recordings for the new patient.

Disabling this feature allows recordings from multiple patients to be open
simultaneously.
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3 Getting started
Before operating F-Scan GO, you need to prepare the system and its components.

The process for getting started is shown below:

To prepare F-Scan GO for operation, follow the steps.

Notice

Customising the sensors is described separately.

For more information, see "How to fit the sensors" on page 79

3.1 Charge the batteries

WARNING

Only use the batteries for their designated purpose.

Do not connect any equipment to the terminals of the batteries.

Never short-circuit the batteries.

Never use damaged batteries.

Only charge the battery with the designated charger.
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Notice

Before using the equipment, Tekscan recommends that you fully charge the
batteries for the TekDAQ devices.

To charge the batteries, do the following:

1. Open the end cover of the TekDAQ device.

2. To remove the battery, pull the clear plastic pull tab.

3. Repeat the process for the other TekDAQ device.

4. Connect the supplied battery charger to a suitable mains supply.

Figure 48 - TekDAQ 200 battery charger

5. On the battery charger, lift the blue lever.

6. Insert both batteries into the battery charger.

7. Check the LED status on the battery, and do the following according to the
LED status:
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LED Description Action

Solid
yellow

The batteries are
charging.

Monitor the charging process until the batteries
are charged.

Flashing
yellow

The batteries are
almost charged.

Monitor the charging process until the batteries
are charged.

Solid
green

The batteries are
charged.

Remove the batteries from the battery charger
and disconnect the battery charger from the
mains supply.

Flashing
green

The battery is not
inserted into the
charger.

Check if the battery is inserted into the battery
charger.

Flashing
red

The device
encountered an error.

Remove the batteries from the battery charger,
and after a few minutes, try reinserting them to
the battery charger.

If the error continues, contact Tekscan, Inc. technical
support at
https://www.tekscan.com/support/customer-
support/technical-support.

Off The battery charger
is not connected to
the mains supply.

Check if the battery charger is connected.

Notice

A full-charged battery provides about 90 minutes of operation.

3.2 Download and install FootVIEW
After purchasing F-Scan GO you receive information about where you can download the
software and drivers.

Notice

Make sure your computer meets the requirements for installing and running
the FootVIEW software.

For more information, see 2.2 "Computer requirements".
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Notice

You have to install the software before adding any Tekscan hardware
components to your system.

Close all other applications before installing the software.

Follow the download and installation instructions provided by Tekscan.

3.3 Connect the router to your computer

To connect the router to your computer, do the following:

1. Connect the router to the mains power.

2. On your computer, locate and connect to TekDAQWiFi.

This SSID is accessed from your Network & Internet settings.

The password for the router is tekscan1.

3.4 Initialize your TekDAQ devices

To initialize your TekDAQ devices, do the following:

1. Open the end cover of the TekDAQ.

2. Insert the battery into the TekDAQ.

Figure 49 - Inserting battery into the TekDAQ

3. Close the end cover of the TekDAQ.

Make sure the end cover clicks into place.

4. Slide the power switch to the On position .
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The status LED flashes green until it connects with the router, then it changes to
solid green.

Figure 50 - TekDAQ status LEDs

Notice

A red error LED shows that a sensor or SD card are not fitted, or that the
battery is low.

3.5 Attach the sensors to the TekDAQ devices

To attach the sensors to the TekDAQ devices, do the following:

1. Lift the sensor release lever on the TekDAQ.

Figure 51 - Open the TekDAQ release lever

2. Insert a sensor into the slot in the TekDAQ.

The orientation that the sensor is inserted determines whether the sensor is for a left
or right foot.

3. Push down the sensor release lever on the TekDAQ.
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Figure 52 - Sensor fitted to TekDAQ

The TekDAQ error LED switches off when a sensor is connected, the SD card is
inserted, and the battery is sufficiently charged.

In some cases, the error LED may not switch off.

For more information, see 5.3 "Status and error indicators".

4. Repeat the process for the second TekDAQ, and make sure the sensor is inserted in
the opposite orientation to the first.

3.6 Start the software and check the connection

Notice

The status LEDs (2) on both TekDAQs must be solid green before starting
FootVIEW.

To start the software and check the connection, follow these steps:

1. Open FootVIEW.

2. Select Menu > Configuration > Sensor Configuration

Connected TekDAQs are listed.
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For more information, see "Configuration options".

3. Make sure both devices are connected.

4. Make sure the sensor model 3010 is selected.

5. Select OK.

6. Select the Sample patient by typing Sample in the Search bar in Patient
Management.

7. Select New Recording to open two Real-time windows.

3.7 Check the sensors
To check the sensors, do the following:

1. Using your fingers, squeeze the sensor and apply pressure to the sensor.

2. Confirm that FootVIEW shows pressure data in real-time, in the same location as
the applied pressure.

Figure 53 - Example of pressure point on sensor
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4 Operations
To operate F-Scan GO, use the procedures described here.

4.1 Preparation prior to data capture
This describes how to prepare for taking recordings with F-Scan GO .

4.1.1 How to fit the sensors

Each sensor is trimmed to fit the subject's foot size. The sensors must be carefully trimmed
without damaging the sensor connection points.

Notice

Shoe shapes and dimensions vary greatly. The white printed size guidelines
are approximate and sensor trimming should be fine-tuned based on the fit
within the shoe.

To fit the sensors to size, do the following:

1. If possible, remove the foam insole from the shoe and trace the entire outline on the
sensor. If this is not possible, use the size guidelines to choose a size slightly larger
than the shoe size.

2. Using scissors, trim along the lines traced from the insole or selected from the
printed white size lines.

Notice

l Do not bisect the silver circles that connect each wiring trace to
the rows and columns.

l Make sure you trim between sensing elements so that the
outermost sensing elements remain whole.

l Check both sides to avoid cutting through silver wiring traces
that lead to any rows or columns within the remaining foot area.

l Trim between the green rows and columns and in the darker
areas where possible.
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Tip

Start at the heel and work your way towards the toe section.

Figure 54 - Trimming the sensors

3. Test the fit of the sensor inside the shoe to confirm that it lays flat.

Notice

If an orthotic is present, place the sensor on top of the orthotic,
between the orthotic and the plantar surface of the foot.

Notice

It is important for the trimmed sensor to lie flat within the shoe. Make
sure there is no curling of the sensor up the sides of the shoe. If the
sensor is too large, trim off more material to get a better fit.

Tip

Attach small pieces of double-sided tape on the bottom side of the
sensor to help keep the sensor in place and prevent wrinkling. Tape
should be applied under the forefoot and heel regions of the sensor.
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Figure 55 - Fitting a sensor inside a shoe

4.1.2 How to prepare the subject

Before you can attach the TekDAQ electronics units, you must make sure the prepared
shoes are fitted correctly to the subject.

To prepare the subject, do the following:

1. Help the subject put on the shoes, making sure the sensors remain flat and in
position inside the shoes.

Notice

Make sure the sensor tabs exit the shoes and extend up the lateral
sides of each ankle.
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Tip

Hold the heel of the sensor in the shoe with your thumb while helping
put the shoe on. If possible, use a shoehorn to help with this step.

2. Wrap the black Velcro ankle bands around the lower calf on each leg of the subject.

3. Secure the ankle bands around the subject's calves using the dual tightening straps.

4.1.3 How to attach the TekDAQ units to the ankle bands and sensors

To attach the TekDAQ electronics units to the ankle bands and sensors, do the following:

1. Lift the sensor release lever on the TekDAQ.

Figure 56 - Open the TekDAQ release lever

2. Insert a sensor into the slot in the TekDAQ.

Notice

The orientation that the sensor is inserted determines whether the
sensor is a left or right foot.

3. Push down the sensor release lever on the TekDAQ.

4. Attach the TekDAQ electronics units to the Velcro ankle bands on the outside of
each calf, with the Tekscan logo facing right-side up.
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Figure 57 - TekDAQ and sensor attached

Tip

Attach the TekDAQ units so you form a bend in the sensor between
the TekDAQ and the entrance to the shoe. This provides strain relief
while the subject is walking or running.

5. Make sure the LEDs are illuminated as described in 3.5 "Attach the sensors to the
TekDAQ devices".

6. Repeat the process for the second TekDAQ, and make sure the sensor is inserted in
the opposite orientation to the first.

Figure 58 - TekDAQ electronics units attached

4.1.4 How to connect to FootVIEW

To connect to the F-Scan GO software FootVIEW you must first complete the steps in the
following sections:
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l 3.2 "Download and install FootVIEW"

l 3.3 "Connect the router to your computer"

l 3.4 "Initialize your TekDAQ devices"

l 3.6 "Start the software and check the connection"

These procedures are required to initialize your system so it can recognize and connect to
your computer over the Wi-Fi network.

The connection to FootVIEW will be automatic, but can be checked as follows:

1. Make sure the power switch is in the On position .

The status LED flashes green until it connects with the router, then it changes to solid
green.

2. Open FootVIEW.

3. In the FootVIEW homescreen, make sure the TekDAQ status is green (see 4.7.2 "How
to display TekDAQ status".

4.1.5 How to adjust sensor sensitivity

To adjust the sensitivity of the sensors, you must first create a real-time window to create
some live sensor data.

To create a real-time window, do the following:

1. Do one of the following:

l Select in the file toolbar (see "File toolbar").

l Select > File > Open Real-time.

l Select or create a patient record in the Patient Management System and select
New Recording.

2. Instruct your subject to rock back onto their heels and forward onto their forefoot.

You will see pressure data appear in the real-time window.

Tip

This is a good time to check that pressure data is being shown
correctly in the real-time window. If it is not, there may be something
wrong with your connection.

To adjust the sensitivity, do the following:
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Notice

You can only adjust the sensitivity for one sensor at a time.

1. Select the tab of the real-time window you want to adjust sensitivity for.

2. Select Configuration > Sensitivity.

3. Do one of the following:

l Adjust the slider to the left (less sensitive).

l Adjust the slider to the right (more sensitive).

l Select the Set Default button to reset sensitivity back to the baseline value
(21).

4. Select Cancel to discard your changes, or OK to confirm.

Figure 59 - Adjusting the sensitivity of a sensor

5. Repeat the process for the other real-time window.

Tip

Ideally, peak sensor output should be in the light green to orange range
(160 to 208 on the raw unit scale).

Decrease sensitivity if the output is too low.

Increase sensitivity if the output is too high.

See the figures below.
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Figure 60 - Output too low (blue)

Figure 61 - Output too high (pink)

4.1.6 How to set up your recording parameters

Before you take a recording, set up your recording parameters appropriately.

To set up your recording parameters, do the following:

1. Select Settings > Acquisition Parameters.

2. Select the Recording tab and insert values in the following fields:

l Duration

l Frequency - Up to 100 Hz with FootVIEW and 500 Hz with FootVIEW Pro

l Recording Frames

l Noise Threshold
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The Destination Folder is the destination for all new recordings to be automatically
copied and saved.

Notice

When the Patient Management System is enabled, the Destination Folder is
automatically selected for each patient. The folder can be viewed but not
changed in the Acquisition Parameters menu.

Notice

When the Patient Management System is disabled (FootVIEW Pro feature),
the default destination for recordings is C:\Tekscan\Recordings.

Select to browse, create sub-folders, and to organize your recordings.

4.1.7 How to set up recording triggers (FootVIEW Pro feature)

There are two ways you can trigger the recording process:

l Using the Start/Stop button in FootVIEW.

l Using an external device which sends a step voltage to an external trigger device
connected to the PC running FootVIEW.

To set up which recording process to use, do the following:

1. Select Settings > Acquisition Parameters.

2. Select the Triggers tab.

The default setting is for using the buttons on FootVIEW.
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Figure 62 - Default trigger recording settings

3. To change this to trigger recording from an external device, do the following:

a. In the Start recording > Method field, select External.

b. In the Start recording > Polarity field, select one of the following:

l Positive for input signals with a step-up voltage (low to high).

l Negative for input signals with a step-down voltage (high to low).

c. In the Stop recording > Method field, select External.

The value in the Stop recording > Polarity field automatically adjusts to that
chosen in the Start recording > Polarity field.

Figure 63 - External trigger recording settings
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4.1.8 How to set up an external trigger

To set up and use external triggering, you need to use the TekDAQ trigger bundle (TB-
TEKDAQ). This item is sold separately. Contact Tekscan for more details.

Figure 64 - TekDAQ trigger bundle

1 USB-GPIO X-Keys USB GPIO

2 66-02-006 Cable, audio, stereo, 3.5 mm

3 CON-BNC-RCA-JACK USB-6008 and TR-1 RCA to BNC adapter

To connect and configure the trigger bundle, follow these steps:

1. Connect the USB-GPIO trigger device to the USB port of the PC running the
FootVIEW software.

2. Connect the TRS to RCA cable (66-02-006) to Port 2.

3. Connect the BNC adapter to the Ring/Sleeve RCA connector (White).

4. Connect the BNC connector to a device supplying a TTL level trigger signal.

This is used to start recordings based on a rising or falling edge signal selected in the
software.
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4.1.9 How to calibrate the sensors

You need to calibrate F-Scan GO sensors to provide meaningful measurements against a
traceable reference.

For F-Scan GO, calibration is achieved using a subject's weight and measurements are
taken with the sensor unloaded (no weight) and then fully loaded (full weight).

Notice

A calibration should be performed before each new patient session, and
whenever a new sensor is used. Sensors are calibrated one at a time.

To calibrate the sensors, do the following:

1. Select Settings > Calibration.

2. In the Subject Weight (lb) field, enter the weight of the subject.

3. Select the calibration type.

Walk Uses Subject Weight and walking force data collected during the
recording for calibration. Re-calibrates after every recording. It can
only be performed for walking tests. Walk calibration is accomplished
for both sensors simultaneously.

Step Applies an additional drift correction algorithm. It requires the subject
to perform a prescribed calibration sequence to measure sensor output
while the subject balances on each foot. Calibration must be performed
separately for the Left sensor and the Right sensor.

Point Calibrates from a specified instant in time when the full weight of the
subject is loaded onto the sensor. Recommended for static tests or
when Step or Walk calibrations are not possible.

4. Select the calibration parameters:

l For Walk, select Both.

l For Step, select Left or Right.

l For Point, enter the point in time (in seconds) you want the calibration to start.
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5. Select to start the calibration process.

6. Follow the on-screen instructions.

When the calibration process is complete, you are prompted to set the legend to the
maximum saturation level. Select Yes to accept, or No to reject.

7. Select OK to display and save the calibration results.

The calibration results are shown in a table underneath the scan images.
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Figure 65 - Calibration complete

8. Repeat the process for other sensors as necessary.

4.2 Capturing data
This describes how to take and save recordings with F-Scan GO.

4.2.1 How to take a recording

Tip

You can take a recording manually. Alternatively, you can set up an external
device to trigger the recording process.

To set up an external device to trigger the recording process, see 4.1.7 "How
to set up recording triggers (FootVIEW Pro feature)"
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Tip

Prepare your subject to perform the necessary movements needed to
collect the data. The subject will do this once the recording process starts.

To take a recording manually:

1. Do one of the following:

l Select in the file toolbar (see "File toolbar").

l Select > File > Open Real-time.

l Select an existing patient or create a new patient in the Patient Management
system.

Select New Recording.

2. Prepare your subject to perform the necessary movements required.

3. If necessary, adjust the sensor sensitivity.

4. If necessary, adjust the data acquisition recording parameters.

5. In the playback toolbar:

Select (see "Playback toolbar"

The Real-time window automatically switches to a Recording window (see 2.4.4
"Types of display windows").

6. Instruct your subject to start the necessary movements.

The recording stops automatically after the recording duration you configure in the
Data Acquisition Parameters window (see "Acquisition Parameters"). You can select

to stop recording earlier (see "Playback toolbar").

The real-time windows are replaced by the recorded files. To record more data,
select File > New Real-time. After a patient has been selected, all new real-time
windows and recordings are linked to the selected patient.

To take a recording from an external device:

1. Do one of the following:

l Select in the file toolbar (see "File toolbar").

l Select > File > Open Real-time.

2. Prepare your subject to perform the necessary movements required.

3. If necessary, adjust the sensor sensitivity.

4. If necessary, adjust the data acquisition recording parameters.

5. Start the recording process from your external device.

6. Instruct your subject to start the necessary movements.
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The recording stops automatically after the recording duration you configure in the
Data Acquisition Parameters window (see "Acquisition Parameters"). You can stop
the recording earlier from your external device.

The real-time windows are replaced by the recorded files. To record more data,
select File > New Real-time.

4.2.2 How to save a recording

Tip

Before instructing the software to save your recording, add comments in
the Details > Comments field in the Details panel.

This gives you useful historical information about the recording you have
made. For example:

To save a recording:

Do one of the following:

l Select in the file toolbar (see "File toolbar").

l Select > File > Save Recording.

Tip

The current recording is saved as an .fsx file in the destination folder you set
up in the recording parameters.

See 4.1.6 "How to set up your recording parameters".

4.2.3 How to manage files in File Manager

In the File Manager window, you can see the files stored in the SD card of the TekDAQ
electronics unit, and manage them.

To open the File Manager:
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1. Select > TekDAQ Status.

2. Select the SD Files button.

In the File Manager window, do the following:

l Click in the area next to the check box to sort the files.

l Select the check box next to a file and select Download to start the wireless transfer
of the file to the software.

All recordings will be stored in the recordings folder configured in Settings >
Acquisition Parameters > Destination Folder.

l Apply additional options (check boxes) below the file list:

Download after
record

After each recording is finished, the file is automatically
downloaded to the software.

Delete after
download

After downloading the file to the software, the file is
automatically deleted.

l Select the Format SD button to delete all data from the SD card, and prepare the SD
card to collect recordings from the TekDAQ electronics unit.

Notice

We recommend formatting a new SD card the first time it is placed in
the TekDAQ electronics unit.

4.3 Analyzing data
This describes how to analyze your saved recordings with F-Scan GO.

4.3.1 How to review a recording

Recordings are available immediately after recording but you can review existing
recordings at any time.

To review a recording immediately:
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1. Select to play the recording frame-by-frame.

2. Use the View toolbar options to display data in graph form.

For more information, see 2.4.9 "Toolbars".

To review a stored recording:

1. Do one of the following:

l Select in the file toolbar (see 2.4.9 "Toolbars").

l Select > File > Open Recording….

2. On your computer, browse for the saved .fsx file
you want to review.

3. Select the file, and select Open.

The file opens in a new display window.

4. Select to play the recording frame-by-frame.

5. Use the View toolbar options to display data in graph form.

For more information, see 2.4.9 "Toolbars".

4.3.2 How to display the Center of Force and trajectory

The Center of Force (CoF) and CoF Trajectory options are available from the Analysis
menu (see 2.4.8 "Main menu").

To display the Center of Force (CoF):

1. Select > Analysis.

2. Select the toggle switch next to Center of Force (CoF).

To display the CoF Trajectory:

1. Select > Analysis.

2. Select the toggle switch next to CoF Trajectory.

4.3.3 How to display data using 3 Box Graphs

3 Box Graphs are available from the Stance Analysis menu2.4.8 "Main menu"

To display 3 Box Graphs:

1. Select Stance Analysis > 3 Box Graphs.

2. Select the stances you want to include in the display and select OK.
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The 3 Box Graph is displayed.

3. If required, move the Heel Area and Metatarsal Area boxes to positions that give
you more precise calculations for your needs.

For more information, see "Stance Analysis options".

4.3.4 How to display data using a Gait Parameters Table

A Gait Parameter Table is available from the Stance Analysis menu (see 2.4.8 "Main menu"

To display a Gait Parameter Table:

l Select Stance Analysis > Gait Parameter Table.

The gait parameters are displayed in a table underneath any open displays.

For more information, see "Stance Analysis options".

4.3.5 How to generate a 3 Box Report

A 3 Box Report is available from the Stance Analysis menu2.4.8 "Main menu"

Tip

Reports can be used with one pair of recordings, or two pairs of recordings.
If necessary, close additional recordings to exclude them from the analysis
report.

To generate a 3 Box Report:

1. Select Stance Analysis > 3 Box Report.

2. Select the stances you want to include in the report for each scan and select OK.

3. Complete the 3 Box Report input screen.

Notice

The fields in the 3 Box Report input screen are optional.

4. Select OK.
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4.3.6 How to display data using Peak Pressure Graphs

Peak Pressure Graphs are available from the Stance Analysis menu2.4.8 "Main menu"

To display Peak Pressure Graphs:

l Select Stance Analysis > Peak Pressure Graphs.

The Peak Pressure graphs for each scan are displayed.

You can view the peak contact pressure in other areas of the scan by dragging the
analysis region boxes to different locations.

For more information, see "Stance Analysis options".

4.3.7 How to display data using Peak Pressure Tables

Peak Pressure Tables are available from the Stance Analysis menu (see 2.4.8 "Main menu"

To display Peak Pressure Tables:

l Select Stance Analysis > Peak Pressure Tables.

The peak pressures are displayed in a table underneath open displays.

For more information, see "Stance Analysis options".

4.3.8 How to generate Peak Pressure Reports

Peak Pressure Reports are generated from the Stance Analysis menu2.4.8 "Main menu"

To generate Peak Pressure Reports:

1. Select Stance Analysis > Peak Pressure Reports.

2. Complete the Peak Pressure Report input screen.

Notice

The fields in the Peak Pressure Report input screen are optional.

3. Select OK.

The report is generated and opens as a Microsoft Word file on your computer.

4. Save the report.

For more information, see "Stance Analysis options".
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4.4 Viewing and changing presentation settings
You can change how some items are presented by following the procedures here.

4.4.1 How to change the pressure range in the legend

You can change the pressure range represented by each color in the legend by increasing
or decreasing the upper limit value (displayed above the legend) with the up / down
arrows, or by typing in a value.

The lower limit (displayed below the legend) can be changed in the same manner as the
upper limit, creating a threshold below which no pressure displays.

4.4.2 How to change the units of measurement

To change the units of measurement:

1. Select > Settings.

2. Select Measurement Units.

3. In the Measurement Units Settings panel, from the drop-downs, choose
measurement units and prefixes.

All measurement units settings are immediately applied to all open Real-time, Recording,
and Graph windows. Once the settings are changed, the software remembers the settings
even after you close and restart the application.

4.4.3 How to change the playback speed

To change the playback speed:

1. Select > Settings.

2. In the Playback Speed drop-down, select one of the available playback speed
options.

4.4.4 How to change the language setting

To change the language setting:

1. Select > Settings.

2. In the Languages drop-down, select one of the available languages.
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4.4.5 How to change how pressure recordings are displayed

To change how pressure recordings are displayed:

l In the main window, in the toolbar, choose one of the views available in the View
toolbar.

For more information, see 2.4.9 "Toolbars".

Figure 66 - The View toolbar

4.4.6 How to set peak size

Peak size is the number of sensels (rows by columns) that will be used to calculate Peak
Contact Pressure.

To set the peak size:

1. Select > Region Data.

2. Select Region Peak Size.

3. Fill in the following fields:

l Number Of Rows

l Number Of Columns

Notice

The range displayed for the number of rows and columns is
dependant on the sensor selected.

4.5 Advanced operations
The operations described here are for advanced users. These actions are not generally
needed in the day-to-day use of F-Scan GO.
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4.5.1 How to perform equilibration

Notice

To perform equilibration, you need an optional equilibration device
(equilibrator). Equilibration devices are recommended for improving
accuracy and lifespan of Tekscan systems.

Tip

You can apply equilibration before or after taking the measurement.

To perform equilibration

1. Place the sensor in the equilibrator.

2. Select Configuration > Equilibration.

3. Identify three to five pressure levels to use for equilibration.

4. Adjust the equilibration device to the first selected pressure.

Follow the instructions provided with the equilibration device.

5. Adjust the delay period to start equilibration.

We recommend 30 seconds for most sensors and equilibration bladders.
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6. Apply the first equilibration pressure and select .

A blue progress indicator displays the status of the delay timer.

When the process finishes, the table will indicate the average raw sensor output for
each equilibration pressure.

7. Continue the same process for the remaining equilibration pressures.

After performing the equilibration, you can:

l Save it as an .equ file by selecting .

l Remove an equilibration point by selecting it from the list at the bottom of the
screen and selecting the X to the right of the selection.

l Enable/Disable Equilibration by using the toggle switch.

l Add more equilibration points (up to five) by selecting .

Tip

We recommend using three equilibration points that produce average
raw sensor output between 40-60 raw, 90-110 raw, and 140-180 raw.
For standard foot pressure applications, you can achieve this result
with 20 PSI, 40 PSI, and 60 PSI.

To load an equilibration file (.equ) at any time, select .

Notice

If an equilibration already exists, a warning prompt opens asking if you
want to overwrite the existing equilibration.

Frame equilibration
With frame equilibration, you can collect a recording with multiple pressures applied to the
sensor with the equilibration bladder. You then use the sensor data from the recording
(.fsx file) to perform the equilibration. By maintaining three frame .fsx files of the
equilibration points, you can keep track of the status of the sensor for quality control
records.

Before you begin, collect a recording with the sensor in the equilibration bladder, and
apply each pressure to be used for equilibration.

To create the equilibration file:
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1. Open the .fsx file with the equilibrated images.

2. Select Configuration > Equilibration.

3. Type the frame you want to use for an equilibration point and select .

4. Repeat for as many frames as you want to use from the recording (up to five).
The equilibration is automatically applied.

4.5.2 How to perform a zero offset

Notice

The Zeroing function does not affect raw or calibrated data.

To perform a Zero Offset

1. Select Configuration > Zero Offset.
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2. Enter the frame you want to use for zero offsetting.

3. When ready, select .

After zeroing, you can:

l Save it as a .zer file by selecting .

l Add additional calibration points by selecting .

l Enable/Disable the Zero Offset by using the toggle switch.

To load a zero file at any time, select .

If a Zero Offset already exists, a warning prompt opens asking if you want to overwrite
the existing Zero Offset.

4.5.3 How to remove selected frames from a recording

To remove selected frames:

1. Open the recording.

2. Go to Edit > Cut Frames….

3. In the Frames to remove: field, enter the frames to remove.

4. Select OK.

The recording’s total frame count in the status bar and any open graphs are recalculated
to reflect the new frame count.

4.5.4 How to create graphs for different regions

To add a graph for a region:
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1. Go to the Graph Manager.

2. Ensure the region is selected in the regions list.

3. Select .

You can add multiple regions into a single graph. To do this, select them all from the

regions list first before selecting .

Once a graph is created, the region visibility toggle switch appears next to each graph in
the graphs list to reflect if the region is shown in the graph or not.

To create a graph directly from the region:

l Select at the top right side of the region.

To remove a region from the sensing area:

l Select X.

The region is removed from the sensing area, and any graphs where it is
displayed. If the associated graph contains only this single region, the graph is
also closed.

4.5.5 How to display key region data from all open windows

To add a region to the sensing area:

1. Ensure the window in which you want to add the regions or graphs is selected.

2. Select Region Data > Graph Manager.

3. Select one of the icons to add a region.
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Add Pane

The drop down contains four different types of pane:

Pane

Quad Pane

Vertically Split Pane

Horizontally Split Pane

Add Box

Add Oval

Add Line

Notice

Lines are only used to measure spacing in the sensing area.
They do not provide data for graphs or tables.

l To adjust the size of a region, select the region, and use the sizing handles to
resize the region.

l To change the location of a region, drag and drop it.

l To remove a region from the sensing area, select X in the top right corner of
the region.

You can add as many regions as you like into the currently selected window.
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When all the regions are set to the location/size you wish, select to save these regions

as a .sof file. You can then load them back into any window by selecting .

To remove a region from the sensing area:

l Select X.

The region is removed from the sensing area, and any graphs where it is displayed.
If the associated graph contains only this single region, the graph is also closed.

4.5.6 Adjusting the noise threshold

Similar to raising the lower limit of the color legend to remove output below a specified
threshold, the Noise Threshold setting can be used to permanently remove output below a
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specified threshold while recording. Any force equal to or below this threshold is set to zero
by the software, filtering out unwanted force readings.

To set the noise threshold:

1. In the main menu, select Settings > Acquisition Parameters.

2. In the Data Acquisition Parameters panel, type in the desired value in the Noise
Threshold [raw] (3-255) field.

Tip

The default .noise threshold values is 3. You cannot set a lower value in
Data Acquisition Parameters.

Caution

Data loss

Setting the noise threshold removes data from your recording. This is
a destructive change. Do not set this value higher than necessary, as
this can filter out valid low-level pressure data.

An alternate way to mask noise is to raise the minimum value in the Legend. This hides the
data in a non-destructive way.

To raise the minimum value in the Legend:

1. In the main menu, select Settings > Show Legend.

2. Change the value displayed below the legend with the up / down arrows, or by
typing in a value.

4.6 User interface management

4.6.1 How to resize the main window

Tip

To optimize the use of the main window, the software opens in a reduced-
size window by default.

To change the window size:
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1. Point to any edge of the window.

The mouse cursor changes to a double-ended arrow.

2. Click and drag to the desired size.

To maximise the window:

Do one of the following:

l Select in the top right-hand corner.

l Click the toolbar and drag the window until the mouse cursor reaches the left-hand,
upper, or right-hand of the screen.

To restore the previous window size:

Do one of the following:

l Select .

l Click the toolbar and drag it in any direction.

4.6.2 How to adjust elements in the user interface

You can move docked windows between dock groups. If you have several windows in the
same dock group, you can reorder them anywhere along the tab bar.

To move a window from one dock group into another:

l Drag and drop the tab from the original dock group tab bar over to the other dock
group tab bar.

To reorder windows along the tab bar:

l Click and drag the tab label and place it before or after other tabs along the tab bar.

4.7 Viewing hardware and software status details
You can view system details at any time, but it may be particularly useful to check
component details before capturing and analyzing data to ensure you have everything set
up correctly.

4.7.1 How to view hardware and software status details

You can view the hardware and software status details in the Details panel of every Real-
time and Recording window.

In the Details panel (see 2.4.6 "Details panels"), you can view the following details:
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l Sensor software configuration details in the Details tab

l Electronics and sensor hardware details in the Settings tab

l Magnification of the sensing area window in the Zoom tab

l Data type for any regions in the sensing area in the Regions tab.

To open the Details panel for any type of display window (see 2.4.4 "Types of display
windows"), select the small arrow at the top right of the window.

Figure 67 - Opening the Details panel

After you open the Details panel, the arrow flips horizontally, and allows you to close the
panel.

4.7.2 How to display TekDAQ status

At the bottom of the FootVIEW main menu, you can see the TekDAQ Status menu. The
menu button shows a circle indicating if the TekDAQ electronics units are properly
connected to the computer.

Indicates that both TekDAQ 200 electronics units are connected.

Indicates one of the following:
l One or both TekDAQ 200 electronics units are disconnected.

l There is no SD card inside one or both of the electronics units.

l One or both of the batteries are below 15% capacity.

To open the TekDAQ Status options:

l Select the TekDAQ menu button.

The TekDAQ electronics status menu opens. For more information about the TekDAQ
Status menu, see 2.4.8 "Main menu".
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5 Troubleshooting
Occasionally, you may encounter problems which interfere with the regular performance
of F-Scan GO. These may be:

l Wireless connection issues

l microSD card issues

l Other issues

Use the information here to perform actions to address these problems.

The meanings of F-Scan GO status and error indicators are also provided to help.

If you cannot correct a performance issue yourself, call Tekscan, Inc. support.

IMPORTANT

Always make sure you have the most up-to-date software and drivers
installed before attempting any of the resolution actions.

5.1 Dealing with wireless connection issues
There may be a number of reasons why you cannot connect the system to the wireless
network. Use the table below to resolve wireless connection issues:

Notice

If the software is not showing the TekDAQ 200 units in the Sensor
Configuration window, close the software, verify that the Wi-Fi connection is
active and connected to TekDAQWiFi and open the software again. If the
TekDAQ 200 units are still not visible, restart your computer.
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Possible cause Solution

Computer is not connected to the
correct network.

Make sure your computer is connected to the correct
wireless network: TekDAQWifi.

Router is not connected to you
computer or didn’t initialize correctly.

Restart your router and make sure the computer can
connect to it.

TekDAQ 200 units may not be
connected to the router.

Restart the TekDAQ 200 units.

Notice

When the TekDAQ 200 unit is switched on, a
green LED blinks indicating the TekDAQ
200 is searching for a network. Once
connection is established, the LED becomes
solid green. See 5.3 "Status and error
indicators"

Distance between your router and
your computer is too great.

Move your router closer to your computer.

Distance between your router and
the TekDAQ 200 unit is too great.

Move your router closer to the TekDAQ 200 unit.

Devices that emit electrical radiation
(for example, washing machines,
microwave ovens and motors)
affecting the Wi-Fi connection.

Move your router and computer as far away as possible
from any such devices.

There is more than one Wi-Fi
connection (for example, two Wi-Fi
adapters).

Disable or disconnect the connection not being used for the
TekDAQ 200 units.

5.2 Dealing with microSD card issues
There may be a number of reasons why you experience microSD card reading or writing
issues. Use the table below to resolve these issues:

Possible cause Solution

microSD card not correctly
formatted.

Format the microSD card from the file manager as
described in 4.2.3 "How to manage files in File Manager".

microSD card may have corrupted
data.

Remove all the files from the microSD card and reformat
the card from the file manager as described in 4.2.3 "How
to manage files in File Manager".

microSD card may be full. Make sure there is ample memory available in the microSD
card. You can check this from the TekDAQ Status menu.
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Possible cause Solution

microSD card is faulty. Use a different microSD card. Make sure to format the new
card using the file manager as described in 4.2.3 "How to
manage files in File Manager".

The recommended microSD card specification is given in
9.3 "External microSD card specifications".

microSD card is loose or not properly
inserted.

Turn off the TekDAQ 200 unit, eject the microSD card
completely and re-insert it. Make sure the door is closed
before turning the TekDAQ 200 back on.

5.3 Status and error indicators
The status and error indicators are shown as lights on the TekDAQ 200 unit.

Status LED Meaning

Green blinking Waiting to join a network

Solid green-yellow Connected to a Wi-Fi network

Solid green Software has establish a connection / USB connected

Solid blue Recording in progress

Solid white System busy:
l microSD card formatting in progress

l File being sent to the computer

No light System off

Error LED Meaning

Solid red Error condition:
l microSD card not detected

l microSD card full

l microSD card write error

l Low battery

l Sensor not detected

No light No error or TekDAQ 200 unit swicthed off
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5.4 Other issues

Tip

If EMI occurs, or if there is a high level of noise on your display screen, try
moving to a location that is not in proximity to other electrical devices (such
as televisions, radios, and cell phones).

Tip

If the system stops functioning due to ESD, shut down the system by
turning off all the power switches on all attached parts. Then turn on the
system and restart the software.

If problem persists, make sure the humidity in the room is >30%, and do not
touch the patient after equipment is installed and powered up.

If you are still having difficulty in operating the system, contact your
Tekscan representative.

F-Scan GO - User Manual 5 Troubleshooting

96-26-001 - 1.0 114



6 Maintenance and care
These are the common tasks that should be carried out for proper maintenance and care
of F-Scan GO.

6.1 General maintenance and care

Caution

Keep liquids away from electronics.

If liquids enter electronics, the components can stop working and must be
allowed to dry for 24 hours.

You can use forced air to significantly reduce the drying time.

Do not attempt to dry out the components using any other method, or you
may destroy the delicate electronics.

What you need:

l 70% isopropyl alcohol solution

l A lint-free cloth

To clean components:

1. Slightly dampen the lint-free cloth with the 70% isopropyl alcohol solution. Be careful
not to soak or saturate the cloth.

2. Wipe down the component.

6.2 Sensor maintenance and care
This shows the procedures you can follow to make sure F-Scan GO sensors remain in good
working order and when expired, how to dispose of them.

6.2.1 Cleaning the sensors

Notice

You should clean the sensors after each use.

To clean the sensors:

F-Scan GO - User Manual 6 Maintenance and care

96-26-001 - 1.0 115



1. Slightly dampen a lint-free cloth with a 70% isopropyl alcohol solution. Be careful not
to soak or saturate the cloth.

2. Gently wipe down the sensor.

6.2.2 Storing the sensors

Notice

Improper storage can adversely affect sensor life.

Always store the sensors flat in either the envelope in which they were shipped, or some
other protective cover.

6.2.3 Replacing / disposing of the sensors

The sensors are not recyclable. Dispose of sensors in general waste containers.

6.3 Spares or replacement parts

Notice

Using accessories and cables other than those specified by the
manufacturer as spares or replacement parts may result in increased
emissions, or decreased immunity of the equipment or system.

Component part numbers are shown in 2.3 "System components".
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7 Support
This describes the support available for F-Scan GO.

7.1 Warranty
Tekscan, Inc. limited 1-year warranty

1. WARRANTY. Tekscan, Inc. warrants to the original purchaser of this product that
should it prove defective by reason of improper workmanship and/or materials:

1. Tekscan systems and components:

For one year from the date of original purchase at retail, Tekscan will repair or
replace, at our option, any defective part without charge for the part or labor
if an inspection proves the claim. Parts used for replacement may be used or
rebuilt, and are warranted for the remainder of the original warranty period.

2. Tekscan sensors:

Tekscan will replace any Tekscan sensor which fails due to manufacturing
defect if an inspection proves the claim. Claims must be made within 30 days
of purchase.

2. TO OBTAIN WARRANTY SERVICE, call Tekscan at 1-800-248-3669, (617) 464-4500 in
MA, for further instructions. Should you be asked to deliver your product to Tekscan,
Inc. in Boston, MA, shipping expenses are the purchaser’s responsibility. Proof of
purchase is required when requesting warranty service.

3. THIS WARRANTY DOES NOT COVER defects caused by modification, alteration,
repair or service of the enclosed product by anyone other then Tekscan or an
authorized Tekscan service center, physical abuse to, misuse of, the product or
operation thereof in a manner contrary to the accompanying instructions, or
shipment of the product to Tekscan or an authorized Tekscan service center for
service. This warranty also excludes all costs arising from installation, cleaning or
adjustments of user controls. Consult the operating manual for information
regarding user controls.

4. ANY EXPRESS WARRANTY NOT PROVIDED HEREIN, AND ANY REMEDY FOR
BREACH OF CONTRACT WHICH, BUT FOR THIS PROVISION MIGHT ARISE BY
IMPLICATION OR OPERATION OF LAW, IS HEREBY EXCLUDED AND DISCLAIMED.
THE IMPLIED WARRANTIES FOR THE MERCHANTABILITY AND OF FITNESS FOR
ANY PARTICULAR PURPOSE ARE EXPRESSLY LIMITED TO A TERM OF ONE YEAR.
SOME STATES DO NOT ALLOW LIMITATIONS ON HOW LONG AN IMPLIED
WARRANTY LASTS, SO THAT THE ABOVE LIMITATION OR EXCLUSION MAY NOT
APPLY TO YOU. THE WARRANTIES SET FORTH HEREIN ARE IN LIEU OF ANY AND
ALL OTHER WARRANTIES EXPRESS OR IMPLIED INCLUDING THE WARRANTY OF
MERCHANTABILITY AND FITNESS. THE BUYER ACKNOWLEDGES THAT NO OTHER
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REPRESENTATIONS WERE MADE TO THEM OR RELIED UPON BY THEM WITH
RESPECT TO THE QUALITY AND FUNCTION OF THE GOODS SOLD HEREIN. NO
PERSON, FIRM OR CORPORATION IS AUTHORIZED TO ASSUME FOR US ANY
LIABILITY IN CONNECTION WITH THE SALE OF THESE GOODS.

5. UNDER NO CIRCUMSTANCES shall Tekscan, Inc. be liable to purchaser or any other
person for any special or consequential damages, whether arising out of breach of
warranty, breach of contract, or otherwise. Some states do not allow the exclusion or
limitation of incidental or consequential damages, so that the above limitation or
exclusion may not apply to you.

FORM-200-057-B

7.2 Getting assistance
Tekscan, Inc. will provide technical assistance for any difficulties you may experience
using your F-Scan GO system for 90 days from the system shipping date.

After 90 days, Tekscan offers annual Technical Support and System Maintenance Plans or
customer support at our standard rates per incident. An incident is defined as one single
issue or problem.

Contact Tekscan for:

l Additional sensors

l Current pricing and availability

Contact your Tekscan representative to discuss:

l Custom sensors for your special applications

The flexible manufacturing process used to make sensors allows us to design custom
sensors for applications in which standard sensors are not suitable. Custom
pressure-sensitive materials can be formulated to produce a sensor whose
sensitivity is well matched to a particular application. Contact your Tekscan
representative to discuss custom sensors for your special applications.

Write, call or fax us with any concerns or questions. Our knowledgeable support staff will
be happy to help you. Comments and suggestions are always welcome.

Tekscan, Inc.

333 Providence Highway
Norwood, MA 02062
USA

Phone: (617) 464-4500 or (800) 248-3669 in U.S. and Canada

Fax: (617) 464-4266

E-mail: support@tekscan.com

Or visit our website at: www.tekscan.com
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8 Declaration of Conformity
Contact Tekscan, Inc. for a copy of the latest valid Declaration of Conformity (D of C).
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9 Specifications
This details the component specifications of F-Scan GO.

9.1 TekDAQ 200 specifications

Table 2 - TekDAQ 200 specifications

Dimensions

Length 89.6 mm [3.53 in]

Width 62.2 mm [2.45 in]

Height 31.5 mm [1.24 in]

Weight 133 g [4.7 oz]

Housing

Material ABS like

Color and finishing Grey, glossy finish

Power source

Removable battery 3.7 Vdc, 660 mAh

Input 5 V, 2 A

Connector USB type C

Cable length for USB connection 1.5 m (59.1 in)

Communication

Communication to personal computer wireless (Wi-Fi) / USB-C

9.2 Battery specifications

Table 3 - Battery specifications

Brand Varta

Model EasyPack S

Capacity 660 mAh

3.7 Vdc

2.5 Wh

Configuration 1S
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USB-C output 5 V / 2.2 A

Dimensions (L x W x H) 100 mm x 65 mm x 20 mm
[3.93 in x 2.56 in x 0.79 in]

Weight 15 g

Interface USB-C

Temperature range from -10°C to 60°C [from 14°F to 113°F]

Battery type Lithium polymer

In accordance with the EC Waste Electrical and Electronic Equipment
(WEEE) directive 2002/96/EC this product must be sent to a recycling plant
for proper disposal at the end of its use.

9.3 External microSD card specifications

Brand SanDisk

Model Extreme microSDXC™ UHS-I

Capacity 32 GB

Dimensions (L x W x H) 1.02 mm x 14.99 mm x 10.92 mm /
0.04 in x 0.59 in x H 0.43 in

Sequential read performance up to 100 MB/s

9.4 Wi-Fi router specifications

Brand TP-Link

Series TL-WR802N

Model N300

Dimensions l Device: 57 mm × 57 mm × 18 mm [2.2 in× 2.2 in× 0.7 in]

l Box: 110 mm × 110 mm × 72 mm [4.3 in × 4.3 in × 2.8 in]

Weight 7.20 oz

Frequency band class Single band

Wireless type 802.11a/b/g/n
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Frequency 2.4 GHz

Ethernet ports 1 x LAN/WAN

Connector l Micro USB port

l Power adapter and Micro USB connection cable included

9.5 Sensor specifications
To see the latest specifications for the Medical Sensor 3010, refer to the following location:

https://www.tekscan.com/products-solutions/medical-sensors/medical-sensor-3010
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10 Certification standards
Tekscan, Inc. commits to establishing and maintaining a quality system that meets or
exceeds the requirements of ISO 13485: 2016 and applicable regulatory requirements for
its medical products.

Tekscan established a risk management system compliant with IEC 60601-1 and
ISO 14971

No aspects of the device performance are assigned Essential Performance; that is, no
aspects of the device contribute to injury or harm.

Caution

This equipment is not AP- or APG-rated.

10.1 Classification
Class I, Rule 13, per MDR (EU) 2017/745 Annex VIII

We herewith declare the products mentioned above meet the provisions of the Regulation
(EU) 2017/745 for medical devices and 89/336/EEC for electromagnetic compatibility. The
declaration is issued under the sole responsibility of the manufacturer. All supporting
documentation is retained under the premises of the manufacturer.

10.2 FCC statement

Federal Communications Commission (FCC) Regulations.

Class B compliance.

This device complies with Part 15 of the FCC rules. Operation is subject to the following two
conditions: (1) this device may not cause harmful interference, and (2) this device must
accept any interference received, including interference that may cause undesired
operation.

10.3 FCC notice
This equipment has been tested and found to comply with the limits for a Class B digital
device, pursuant to part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference in a residential installation. This
equipment generates uses and can radiate radio frequency energy and, if not installed
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and used in accordance with the instructions, may cause harmful interference to radio
communications.

However, there is no guarantee that interference will not occur in a particular installation.
If this equipment does cause harmful interference to radio or television reception, which
can be determined by turning the equipment off and on, the user is encouraged to try to
correct the interference by one or more of the following measures:

l Reorient or relocate the receiving antenna.

l Increase the separation between the equipment and receiver.

l Connect the equipment into an outlet on a circuit different from that to which the
receiver is connected.

l Consult the dealer or an experienced radio/TV technician for help.

Caution

The FCC requires the user to be notified that any changes or modifications
made to this device that are not expressly approved by Tekscan may void
the user's authority to operate the equipment.

10.4 RF exposure information (SAR)
This device is designed and manufactured not to exceed the emission limits for exposure
to radio frequency (RF) energy set by Federal Communications Commission of the U.S.
Government.

This device has been tested and meets the FCC RF exposure guidelines, for body-worn
operation:

l FCC OET 65 Supplement C: 01-01 FCC ID: WAP4008

l Industry Canada, IC ID: 7922A-4008

l European Union (EU) EN 50360:2001, EN 50371:2002, EN 50385:2002, IEC 62209-2
:2008

l F-Scan GO is a portable device per FCC section 2.1093
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10.5 Standards applied

Standard Description

IEC 60601-1:2005 + A1:2012 + A2:2020, Edition 3.2 Medical electrical equipment – Part 1:
General requirements for basic safety and
essential performance

IEC 60601-1-6:Ed.3 2010 + A1:2013 + A2:2020 Collateral Standard: Usability

IEC 60601-1-2 ed 4.1 (2020-09)
ETSI EN 301 489-1 V2.2.3 (2019-11)
ETSI EN 301 489-17 V3.2.4 (2020-09)
FCC 47CFR Part 15.209 (2023-12)

Collateral Standard: Electromagnetic
compatibility emissions

IEC 62304:2006 - +A1:2015, Ed. 1.0 Medical Device Software

ISO 14971:2019 Medical devices – Application of risk
management to medical devices

ANSI AAMI ES60601-1:2005/AMD1:2012/AMD2:2022 Medical electrical equipment – Part 1:
General requirements for basic safety and
essential performance

CAN/CSA C22.2 NO. 60601-1:14 + A2:2022 Medical electrical equipment – Part 1:
General requirements for basic safety and
essential performance

CENELEC EN 60601-1:2005 + A1:2013 + A2:2021 Medical electrical equipment Part 1 –
General requirements for basic safety and
essential performance

ISO 13485:2016 Certificate No. 9172-8

Classifications Class I ME Equipment, Continuous
Operation

Place, Date of Issue 16 June 2023, Norwood MA, USA

10.6 Declaration of Compliance for IEC 60601-1-2

Table 4 - Emission test table

Emission
test

Compliance Electromagnetic Environment Guidance

Radiated
Emissions

Group 1 Class
B

The F-Scan Go uses RF energy according to the local allowable Wi-Fi
bands. Its RF emissions are very low and are not likely to cause any
interference in nearby electronic equipment.
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Table 5 - Immunity test table

Immunity Test Test Level Compliance
Level

Electromagnetic Environment Guidance

IEC/EN 61000-4-2
ESD Immunity

+/- 8 kV:
Contact +/-
15kV: Air

+/- 8 kV:
Contact +/-
15kV: Air

Floors should be wood, concrete, or ceramic
tile. If floors are covered with synthetic
material, the relative humidity should be at
least 30%.

IEC/EN 61000-4-3
Radiated RF
Immunity

3 V/m 80 MHz
to 2.7 GHz 10
V/m (Home
Environment)

10 V/m Portable and mobile RF communications
equipment should be used no closer to any
part of the F-Scan-Go, including cables than
the recommended separation distance
calculated from the equation applicable to
the frequency of the transmitter.

Recommended separation distance d =
[3.5/V] √P : 80 MHz to 800 MHz = 1.2 √P d =
[7/V] √P : 800 MHz to 2.5 GHz = 2.33 √P
Note: using unshielded input leads Where P
is the maximum output power rating of the
transmitter in watts (W) according to the
manufacturer and d is the recommended
separation distance in meters (m).

Field strengths from fixed RF transmitters,
as deter-mined by an electromagnetic site
survey, should be less than the compliance
level in each frequency range. Interference
may occur in the vicinity of equipment
marked with the following symbol:

Immunity to
Proximity Fields
From RF Wireless
Communications

Equipment IEC
61000-4-3

Refer to Table
7

Refer to Table
7

Power Frequency
Magnetic Field
Immunity Test IEC
61000-4-8

30 A/m 30 A/m

Immunity to
Proximity
Magnetic Fields in
the Frequency
Range of 9 kHz to

13.56 MHz

IEC 61000-4-39

30kHz-13.56
MHz

Per standard

10.6.1 The RF output power

The RF Output Power was measured at the lowest, the middle, and the highest channel
and at normal and extreme operating temperatures. The measurements were performed
per the procedures of ETSI EN 300 328 section 5.4.2.

The test equipment was set to a center frequency at which the EUT will transmit. The span
was set to 10 MHz and the RBW and VBW were set to 1 MHz and 3 MHz, respectively. In
accordance with ETSI EN 300 328 section 4.3.2.2, for adaptive equipment using wide band
modulations other than FHSS, the maximum RF output power shall be 20 dBm.

This limit shall apply for any combination of power level and intended antenna assembly.

F-Scan GO - User Manual 10 Certification standards

96-26-001 - 1.0 126



l Maximum Antenna Assembly Gain: +3.2 dBi

l Beam-forming Gain: 0 dBi

l Correction factor/cable loss: 12.2 dB

Table 6 - RF Output power measurement

Frequency
(MHz)

Measure
Result (dBm) A

Combination of Power Level and
Antenna Gain (dBm) A+G+Y

Limit
(dBm)

Margin
(dB)

Measured at -40˚C

2402 -3.81 8.39 20.0 11.6

2440 -4.10 8.10 20.0 11.9

2480 -4.30 7.90 20.0 12.1

Measured at 25˚C

2402 -4.60 7.60 20.0 12.4

2440 -4.81 7.39 20.0 12.6

2480 -5.30 6.90 20.0 13.1

Measured at 85˚C

2402 -5.13 7.07 20.0 12.9

2440 -5.22 6.98 20.0 13.0

2480 -5.58 6.62 20.0 13.4

Table 7 - Test specifications for ENCLOSURE PORT IMMUNITY to RF wireless
communications equipment

Test
frequency
(MHZ)

Band (a)

(MHZ)
Service (a) Modulation Immunity Test

Level (V/m)

385 380 to
390

TETRA 400 Pulse
modulation (b)

18 HZ

27

450 430 to
470

GMRS 460, FRS 460 FM (c) +/-
5 kHz
deviation

1 kHz sine

28

710 704 to
787

LTE Band 13, 17 Pulse
modulation (b)

217 HZ

9

745

780
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Test
frequency
(MHZ)

Band (a)

(MHZ)
Service (a) Modulation Immunity Test

Level (V/m)

810 800 to
960

GSM 800/1900, TETRA 800, iDEN 820,
CDMA 850, LTE Band 5

Pulse
modulation (b)

18 Hz

28

870

930

1,720 1,700 to
1,990

GSM 1800; CDMA 1900; GSM 1900;
DECT; LTE Band 1, 3, 4, 25; UMTS

Pulse
modulation (b)

217 Hz

28

1,845

1,970

2,450 2,400 to
2,570

Bluetooth. WLAN. 802.11 b/g/n, RFID
2450, LTE Band 7

Pulse
modulation (b)

217 Hz

28

5,240 5,100 to
5,800

WLAN 802.11 a/n Pulse
modulation (b)

217 Hz

9

5,500

5,785

If necessary to achieve the IMMUNITY TEST LEVEL, the distance between the transmitting
antenna and the ME EQUIPMENT or ME SYSTEM may be reduced to 1 m. The 1 m test
distance is permitted by IEC 61000-4-3

a. For some services, only the uplink frequencies are included.

b. The carrier shall be modulated using a 50 % duty cycle square wave signal.

c. As an alternative to FM modulation, the carrier may be pulse modulated using a 50
% duty cycle square wave signal at 18 Hz. While it does not represent actual
modulation. It would be worst case.

Table 8 - Immunity to proximity magnetic fields in the frequency range of 9 kHz to
13,56 MHz

Test Frequency Modulation Immunity Test Level (A/m)

30 kHz (a) CW 8

134.2 kHz Pulse modulation (b)

2.1 kHz

65 (c)

13.56 MHz Pulse modulation (b)

50 kHz

7.5 (c)

Tests are performed in accordance with IEC 61000-4-39.

a. This test is applicable only to ME equipment and ME systems intended for use in
HOME HEALTHCARE ENVIRONMENT.
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b. The carrier shall be modulated using a 50% duty cycle square wave signal.

c. Rms before modulation is applied.
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